Qb1 android joining network - entering letters Ok numbers not

Hi. I have a friend who has a Qb1. Has worked fine for years. For unknown reasons (possibly related to power being tripped off) the Qb needed to be reset to the Network. He only has Android devices. All goes well, Add New Device, correct flashing light sequence, network found, then enter password is requested. Letters enter fine on his phone but then numbers will not enter. Never been a problem before. Most odd. Anyone know how he can enter network details on an Android? Note I now have the Qb working fine via an Apple iPhone, just trying to find the solution to his scenario in Android land. Thanks

Can’t you enter the password for him using your iphone? Unless he has to do it regularly for some reason, he should be fine.

I would have him contact Naim. If there’s indeed an issue it would be good for them to know so they can fix it.

Having only Android devices I’m not going to reset mine to try in case I run into the same issue.

If this were a general issue with android devices and Qb1s, we would know all about it, but I have never heard of it before and I’m reading beta group posts as well as the main forum. Calling Naim is a good plan but it will not turn out to affect many users I predict.



Can you clarify the problem a little? When he’s trying to enter the digits, is he able to access the ‘keyboard’ where he can type the numbers, or doesn’t he even get that far?

Hi. Yes the keyboard is able to type letters, just not numbers. Most odd.

I would suggest restarting the android phone.



Thanks all. I’ll suggest trying the restart and contact support.

Sorry, this is probably just me being dumb and unnecessarily extending this thread, but…
When he has the keyboard visible, can he get to the numbers? Does the keyboard display the numbers for him to type?
If not, then this sounds like a phone problem
If yes, and the numbers just don’t appear in the password entry once the keys have been hit, then it sounds more like a Naim problem.

Yes the numbers are visible, just when selected via the Naim app they will not “print” in the password setup. Letters no issue. Anyway if no one else has struck this we will continue to work around the issue easy enough.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.