Qobuz Dropouts

Anybody else had dropouts on Qobuz tonight?
I’m running through Bubble server and have restarted but it made no diference.
Tidal was fine though. :blush:

None. Running via Roon into an NDX2

Rebooted the RasPi (running Bubble) and all seemed OK late last night.
Quicker to load the playlists too! :sunglasses:

Since a week or so I often have the problem that some songs do not start to play. Nothing happens. It seems that the server is not responding. But when chosing another track, even from the same album, does work in most cases but not everytime. If some tracks do play fine, returning to the first track does still not play this in most cases, like the problem would have been cached.

I do not know what might have changed in my setup? Maybe a new version of the iOS lumin app was installed? But with other apps like BubbleUPnP on android the problem does occur, too. So maybe qobuz has or had some problems? At the momement everything seems to work fine.

I am using the BubbleUPnpServer to stream to a superuniti.

I have just signed up for a trial of Qobuz Studio, and installed their desktop app to try the service out. Ran the app, which loaded and then refused to respond to anything other than window sizing or closing down. Emailed them and was told to uninstall and re-install from the URL they gave. I did so, same result. Nothing working. Emailed again, got the same response - I don’t think they read my email, just sent out a standard response. Tried again - same result. Tried again in French, was told that a new version was going to be released at some unspecified time in the future, and to wait for that. My one month trial will probably expire before then. Very disappointed - appalling customer service, and in any case can’t get it to work (Windows 10)

Qobuz app on Windows 10 works fine for me.

JavaScript Version 5.0.2-b018
Desktop 5.0.2-b002

I think your description of “appalling customer” service is a touch harsh given it’s most likely to be your PC with the issue rather than a release that thousands of other users are using without issue.
What did you expect them to do?

I have to say that my experience of Qobuz customer service has been just as bad as this on more than one occasion. I received curt replies that did nothing to resolve my problems.

Well, read what I wrote would be a nice start. I told them that I had done as they (eventually) told me to, but they ignored that and sent me the original instructions. Twice. Yes it might be my PC that has the problem (though it is a pretty standard PC), or it might be my poor broadband connection - but some clues, some help in tracing the problem would be better than repeated injunctions to uninstall and re-install the app.


Did you use the right version? The 32 bit should work with either.

I used the 64 bit version (my windows 10 is 64 bit), but I could try the 32 bit…

Nope, Just the same with 32 bit version. I think that it is trying to do something, at least on the first attempt to run it after installing it, because the “waiting” symbol the replaces the play (or pause) symbol changes sometimes (several minutes between each change). But it stops responding to any mouse click apart from the control box at top right, so I can minimize, maximize or close.
But thanks for the suggestion.

Any Firewalls/Antivirus software on your PC?

I’m running AVG - but I don’t think I have any firewall running.

Just installed the desktop on an older Windows 7 machine and it seems to be working OK.

Windows 10 has a built in firewall, it shouldn’t interfere in default setting mode though. It should prompt for any new connections.

I don’t get any prompts for connections.

I’ve been auditioning a NDX2 for the last two weeks, and am getting Qobuz dropouts. I’m running Roon Core on a 2012 Mac Mini i7 with Samsung 1TB EVO SSD. I have two Gigabit switches between the Mac (in a home office) and the NXD2 (in a dedicated listening room on the same floor). The dropouts last a few seconds and resume with no interaction from me. I’m pretty sure I have not had any dropouts streaming high-res files (24/192) from the Mac. It’s just Qobuz, including CD quality titles (16/44)

I am getting a pair of Cisco 2940 switches tomorrow so I’ll see if that helps. My next step might be to run new Cat6 cable between the switches (100’ running through the attic). In that case I’ll probably get that from Blue Jeans cable since they test and certify to spec everything they do: then there is no question about the cables (Mac to switch, switch to switch, switch to NDX2).

Any other thoughts?

If you’re getting dropouts from web streams, but not from local streams, I would guess that the problem does not lie with your LAN hardware such as switches and Ethernet cables. Maybe it’s an internet connection issue?

Right. I’m not positive I don’t get it with local streams, but I agree the internet connection is something to look into. However, it has been very robust with everything else, such as streaming Hi-Def video, and running software development tool chains over a VPN connection to enterprise servers. Not that it’s the same, but I don’t suspect internet connection issues otherwise. I regularly get 120 Mbs throughput up/down.

Maybe this is a latency problem, rather than a bandwidth issue, although it would have to be quite a bad one given the larger buffer on the new streamers, but it was a common problem with Tidal on the old Naim streamers.