Qobuz - error msg in naim app

get error message ‘expected a value but END_OBJECT at path $tracks.items[0]null’ when trying to play playlists in qobuz on naim app tried restarting app but no change - anyone have any ideas or should i contact naim support?

Paging @tomvamos on this one.

In meantime, i’d try rebooting your device (smartphone/tablet) - not just restarting App.
See how that goes. If it’s still the same, try logging out/in of your Qobuz account in the App.

I can recreate this. We’ll take a look.

thanks @Naim.Marketing @tomvamos

I am getting the same error code as well. I have tried log out, login, switch off, switch on. All to no avail. I can access albums but no playlists, neither personal or Qobuz created.

It seems Qobuz have removed a number of properties from their API which the app expects to see without telling anyone or updating their API docs.
About to make some (grumpy) calls.


thanks @tomvamos, its not the first time they have done something like this i believe


Strange, it’s all working normally here.

On Android playlist selection?

No, I’m using iOS (iPhone XS).

Ah. Thanks for checking. The issue is (currently) exclusively with Android interacting with Qobuz playlists.

1 Like

yes, i am on android - and as @jdh says applies to both personal and qobuz generated playlists, but albums are fine

Update: Qobuz are investigating as a matter of urgency.

hi @tomvamos - many thanks for rapid investigation and for keeping us updated a great advert for naim’s responsiveness.

1 Like

Update: Qobuz say a fix is in progress and will be available in few hours.

As voiced by @indexical many thanks for the immediate responses, it is much appreciated.

1 Like

Should be fixed now. Sorry for the nuisance.


Yep, sorted. Thanks again.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.