Qobuz irritation.

Getting to the end of an album or single track only, Qobuz immediately follows up with a random track from elsewhere.

Try as I might, I can’t find a way to stop it.

Any ideas?

Sounds like you’ve got “Playback” enabled. This can be disabled in your account settings in Qobuz under the “Music Playing” tab.

Found it; my qobuz / cog top right / streaming.

Steaming qobuz to pc, auto play works.

Steaming qobuz to NP5 via Chromecast using android tablet, auto play works.

Steaming qobuz to NP5 via Chromecast using android mobile phone, auto play doesn’t work.

I quite like auto play myself.

It’s darned annoying, especially when out and about using a mobile device and it suddenly starts playing something you don’t want it to - not only does this use cellular data which may be limited, but the new tracks sits in your offline library and if you don’t want it there you have to go in and delete it or potentially several random tracks.

I’ve tried disabling it a few times but updates or something spurious seems to re-enable the ‘feature’. I think there may be another setting to only download on wi-fi or at least to disable cellular streaming/downloads.

That sounds good!

Were you listening to Simply Red’s Greatest Hits, and then Qobuz played Napalm Death?


No, it’s just that I’m primarily an album listener, so having Qobuz download several unrelated single tracks to my phone and having to clean up after it is something I could do without especially given how slow it is with a large library.

Interestingly, while I don’t like it on the iPhone, it seems pretty good producing random interesting background music in the desktop app as I try to sort and collate a load of paperwork.


Qobuz has just thought I’d enjoy listening to this.

And I did.

1 Like

I had the same problem with my iPhone and the Naim app. I had to get it so shuffle was not activated. Easier said than done. Also I discovered that if you had played an individual track and accidentally activated shuffle, it would carryover to albums selected. I had to clear individual tracks. It would really help if the shuffle icon on the Naim app changed color in some way or became shaded.

1 Like

Thank you for this.

I was wondering how this happened and why random music played.

Now switched off.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.