Qobuz problem

For some reason all of a sudden my Nova won’t let me stream through Qobuz account. Working fine through a Sonos so account ok. Rebooted Nova and WiFi and connections are fine. When I click on the Qobuz button it goes to my account details. Info and password are correct but Nova says there wrong! Any solution? I’ve also removed the app and downloaded again.

Had the same a week or so ago. Qobuz has tinkered behind the scenes, so not a Naim issue. You will need to update your password via the Qobuz website. This worked for me.

Here’s the reply I received from Steve Harris:

Hi @fotobrooks

We received an internal memo from Qobuz that they had done an internal update on their system and some users may be affected to login. I hate to say it, but I think you are one of them!

Anyway, sounds like you are all sorted, but wanted to clarify that there is nothing wrong on the Naim side, just some Qobuz purple smoke due to a recent change.

With regards

Steve Harris
Software Director
Naim Audio Ltd.

Many thanks. All working again!


Explains why they reset my password when I raised a ticket which screwed up thing even more.

Issue appears to be with their subscription as also when using the mobile app for playback I get multiple repeat error messages “requires a subscription…”, so maybe an authentication issue.

I have same problem. I updated by password at Qobuz butstill I am not able to log in to Qobuz through Naim.

That’s really odd since changing password worked fine for me as well as others. Hope you get sorted and it defo appears to be a Qobuz issue…

I’ve been using Qobuz for over 12 months. Not one single glitch, no relogging in, no changing password.

Although I’m not using the Naim app to stream Qobuz. :innocent:


Seached for an album on Roon earlier, thought the Tidal version sounded thin so started playing via Qobuz account instead. Paused playback to take a phone call.

Now Roon tells me the album is no longer available on Qobuz with a ‘too many failures’ error or something similar.

A minute later seems fine again. Odd.

Not really Qobuz went down for a bit. I couldn’t use their app either.

I had a glitch this afternoon

That’s so 20th century.:grinning:

When my mobile rings or I make a call, my server is automatically pause, instantaneously by the app on my phone.

Very useful.

Might be worth checking if the room app can be setup to do this.:nerd_face:

1 Like

Nope, this is an open feature request on the Roon forum

@fatcat Correction, it seem to be possible on iOS, there should be a setting somewhere in iOS, where you control this for all apps or something. Seems it’s just not possible on Android, that’s what the open feature request was for.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.