RANT - Friggin’ App and Qb (again)

So I’m having a great morning grooving around the kitchen to a playlist on my Qb. 11:45 prepare a Brie and Rocket Sandwich and coffee. 11:58 open app to switch to R3 for Earlier with Jools. Off goes the app, looking for your device, something ridiculous about headphones - brilliant that no headphones on the Qb! Don’t give me this that it’s my network, I’ve got those booster dish things around the house. Maddening in the extreme.

Off to the lounge FM on the Nat 01 works as ever :grinning:


I suspect that they will turn out to be the cause of your problem Lindsay.

David thanks but no, exactly the same before I had them. It could well be a network issue but frustratingly everything else - phones, iPads, smart meters, watches etc - works okay.

Try switching off the 5ghz channel on the router.

It cured a problem I had with a particular app. Others have found it worked for them.

1 Like

One thing you can do is to add your favourite channels to the presets. Then you can switch to R3 via the unit itself. It may not solve the networking issue but it does save frustration.

1 Like

Thanks guys.

Hi Lindsay. I too had the same issues with my Gen 1 Muso and x 2 QB’s. Drove me nuts. I had a BT router and those black discs, names escape me. I swapped for a Draytek router and Unifi discs “dotted” around the house…disco…problems went away. I’m not a network guru, suffice to say it was money well spent.

1 Like

I’ve had this problem recently, listening to a radio station on my Muso I tried to switch to Spotify using the App and everything froze. I went through the procedure of turning everything off, including the BT router and my phone, leaving it for five minutes and turning it all back on but still nothing would respond. My thoughts were it must be the network, but PC, laptop, Ring cameras, TV streaming channels were all working perfectly. I began to think that maybe the Muso had a fault. I checked on Google PlayStore to see if there was an updated version of the App available, there wasn’t, but I thought to myself I’ll delete the App from my phone, turn the phone off, restart it and download the App again and it worked, not a problem since, in fact it seems to work faster than ever before.
It’s worth a try if you’re still having problems.