Ripping Error on Uniti star

Help please! Having had no problems with my Uniti Star since purchase, I’ve just started seeing some really strange behaviour.

When I try to rip a CD, the disk is spat out after c 20 seconds and an error message “no music store is configured or the store is full” appears.

I’m using a 2TB Seagate disk, formatted as NTFS with c 800 GB free. It can be seen by the Naim app and is configured as a local store. The disk is locally attached via USB. I can see music on the disk and play it without problems.

I’ve tried power cycling the Uniti Star, leaving it unplugged for c 30 seconds. That didn’t solve the issue. I’m running the latest firmware and IOS app.

My gut feel is that the Star is sulking as I’ve started using Roon for playback which works excellently! Any suggestions?

1 Like

You can try a factory reset too, or leave it unplugged for some hours.
If you go in the search part, some encounter similar problems with the Star.
@Willie for instance.

1 Like

I suggest that you unconfigure and then reconfigure the music store.

I’m going to need to check I can do that without risk of blowing away all the music stored on the disk! You don’t happen to know if it’s non destructive do you?

BTW thanks, both, for suggestions offered. V helpful

Thanks for the v helpful suggestions. Just restarted the Star after leaving it unplugged overnight. Sadly, that’s not worked so I’m down to a factory reset and/or reconfiguring the store. Both of which fill me with trepidation!

I may have to leave it for a week as I’m just about to head off to another part of the country. I’m really irritated that I can’t say when it went wrong- it’s probably been a year since I last ripped a CD!

As long as you don’t agree to the disc being formatted when you set it as a store again, then the stored music will be fine.

I read complaints on the ripping part of the Star. However people generally have finished to accept it because of the general very good sound quality. Some are ripping now on their pc, using DBPOWERAMP, and sending the rips to the Star.

Hi frenchrooster :wink: There are known issues, but those are short dropouts in the ripped files, not an error message as in the OP. This is the thread for that:

Yes, you are right. Maybe that problem has finally no relationship with the problems other have observed.
Welcome back :+1:

1 Like

There is already a thread on this issue with much information:

‘Audio drop outs on ripped files’

Maybe ask @Richard.Dane to merge the threads??

Thanks, everyone, for helpful suggestions. I’ve tried them all, including the factory reset and yet, sadly, the problem persists.

I think the next step will be to get Naim support involved. I’ll report back with news….

The maximum size of the USB storage device to connect to the Uniti Star is 1TB. As you are using a 2TB then possibly this is the issue. I have a 1TB Samsung SSD and have it configured NTFS and FLAC with no issues. Hope this helps.

Thank you. I purchased my Uniti Star from an authorised dealer who recommended, supplied and configured the 2TB drive. It has worked for me for a good couple of years and has only now started to exhibit the error.

I have found a workaround, in that I can use a smaller capacity USB drive for ripping CDs and then copy them to the original store, putting them in the ‘Downloads’ folder. This works fine but is a little cumbersome and is something I’d not expect to do on a premium priced product.

On a similar note, I now find myself using Roon as the interface for the Star as I find the Naim interface so poor. For example, in Roon, The Beatles can be found under ‘B’ in artists, whereas Naim has them under T. Because ‘The’ starts with T. Naim continue to make wonderful sounding devices but, at times, I’m not wholly convinced that they are as good with software.