Ripping to FLAC file on Uniti Star

I am hoping someone can help me figure out how to rip to FLAC files using the Uniti Star. I have checked-off the FLAC button in the Manage Music → Ripping Settings of the Focal &Naim App but when I rip a CD, the files are always created in WAV format. I feel that I am missing something obvious . . . hopefully the Naim community can help me figure it out! Thanks in advance for your assistance.

You may want to move this to the streaming audio category so it gets the right attention.

I’ve just changed the rip settings of my Star from Wav to Flac and ripped a CD, and at the moment, on replay it’s not showing as Wav. When I went back Settings it was still selected to Flac. whereas following playing music last night, ripped as Wav and I had left it set to Flac it had gone back to Wav now.
I was going to try ripping as Flac just to see if I could detect a change, so this is of interest.
Will try more rips tonight and see what happens.
Good luck.

I used the same route as you, btw.

Thanks Geoff. I look forward to hearing how you got on.

I 've just ripped three more CDs in Flac format,and the selector on Ripping Settings is still selected to Flac. ? I can’t tell any difference at the moment, but replaying on my phone is showing them as Flac, 44.1 kHz 16 bit.
Thought - is your Star updated?
My route, Settings, manage music, ripping settings.

Thanks so much for the update. Seems like we both have the same settings. I’ll check for firmware version but I think it’s up-to-date I’ll try again tomorrow to rip some CDs and let you know how it goes.

I tried again this morning . . . and no problems! Now back to ripping FLAC files. Very odd - I didn’t do anything differently. I guess that’s just the way it is with technology sometimes. :smirk:

That’s a relief, Bobkat, now you can relax and rip.
Enjoy your music.