Ripping via Uniti Star / can't find NAS drive

I store my ripped FLAC tracks on a Synology NAS drive. I am able to play them on my Uniti Star, but when I try to rip a new CD it says it can’t find a Music Store.

I have tried powering down the Star for 10 minutes, but that didn’t resolve the issue. I am running the latest firmware (3.5.1 (4972).

How can it see the NAS drive for playback, but not for ripping to?


This is Naim you are talking about, idiosyncratic is probably the best adjective to describe their relationship with IT aspects of hi-fi. To record you need to have configured a music store first, I am not sure you would be able to do that with a NAS. A workable but laborious workaround might be if you tried recording to a USB stick or SDcard configured as a music store and copying to the NAS?

Thanks Paul; you could well be right - when I originally ripped my music it probably was to a USB drive, the contents of which are now on the NAS.

Maybe I will have to do what you say, ie re-mount the USB drive, rip the CD, and then copy it back to the NAS. But as you say - that is all a bit of a pfaff ! :robot:

This is an extract from the specification on the Naim website, so it really shouldn’t be a surprise.

You can always leave the rip files on the USB drive, then you don’t need a NAS.

And that really is the point of the way the Star does things - keeping things simple. However, it brings constraints when one wants to use it in a different way.

Thanks all; I copied the library back from my NAS to a USB HDD and that works fine now.

I had wanted to continue to use the NAS as it is easier to keep backed up etc. But I can live with this.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.