[SOLVED] Getting Spotify to work

Unitiqute2 fw 4.7 and Qb1 latest firmware. I’m getting “Unavailable to control” greyed out on both of these when playing stuff on Spotify Premium on my iphone, ipad and m1 mac.

Any ideas? Thank you.

I have, yes.

Everything is either wired or wifi connected to the same network, no other problems to speak of. Can connect to both Naims using the app.

Anyone else with the same problem?

Is the Spotify input enabled for the units in the Naim app? (Not sure if that’s optional with UQ and Qb1, but the option is there on new streamers under Input Settings)

Yes, it is.

A pity. That’s the end of my ideas :frowning:

I guess you’ve already tried the obvious like re-starting your router etc?

Yes, I have had this problem with Spotify on UQ2, and currently still have niggles. Rebooting everything seemed to do it (and connecting UQ2 via ethernet cable). Been fine since although I regularly can’t control Spotify via android app (Naim remote, fine).
Couple of other tweaks in Spotify ‘Settings’ - ‘show local devices only’ - ON and ‘clear cache’ before the reboot. Good luck!

1 Like

Solved. First, have performed a factory reset from the unit’s config menu. As I recall, it did not solved my issue. Then realized, both Naim units are greyed out as output sources when trying to play podcasts (with the video stream on). Once I switched to music files, the Naim units were displayed as viable rendering options. Podcasts can be streamed on the Naims as well, as long as the video feed is off.

It seems that I have same problem as you describe.
Could you please tell me where you switch to music files (from video stream), because I can’t find that.
Thank you so much for your reply.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.