SonoreUPnP Bridge 1.0.16

Sonore have just made an updated version of the SonoreUPnP Bridge, as version 1.0.15 was not connecting after a reboot (1.0.14 was working fine, so not sure what version 1.0.15 updated or added)

Update to version 1.0.16 and associated library updates and connection, following reboot is re-established with the Naim network player, and presents it as a Zone in Roon.

WAV is now playing, again, on my Naim NDS through Roon from a FLAC file.


Does this update automatically? I’m still on .14

Should do, just ensure you run update until you get to 1.0.16, given the problem I had with 1.0.15

1 Like

I’ve got a couple of Sonore Bridge’s from SGC running software version 1.0.14, how does one update it?


1 Like

Hi, Go to ‘Software Manager’ and then click ‘Update’ - this will pull down any updates made to the SonicorbiterOS and any packages, e.g the SonoreUPnP Bridge.

I tried this several times, but it stays at 1.0.14

Are you on SonicorbiterOS 2.8?

Thanks for the help but like Wolfgang mine stays at 1.0.14 and yes both my Sonore Bridge are on SonicorbiterOS 2.7 and I’m told by SGC that they cannot be updated to 2.8. So I’m assuming that may be also true for the Upnp software as well.


No, 2.7

ah - while I has having the issue with SonoreUPnP Bridge 1.0.15, I had returned to the SD card with SonoreOrbiterOS 2.7 on it, which has 1.0.14, which worked fine.

I run my Bridge on an UltraRendu, with an UltraCap LPS 1 PSU. At the time, I got the Bridge solution, there wasn’t a dedicated hardware platform to run just the SonoreUPnP Bridge on.
I started on a SonicOrbiterSE unit, but that unit had problems with streaming the HiRes formats, so it was changed for the UltraRendu.
I do have the option of a USB output from the UltraRendu, into a S/PDIF convertor to the Digital input on the NDS, but frankly the UPnP based input sounds better and is more convenient, due to the auto-input switching when a UPnP streamer is incoming from Roon.

I’m still on 2.7 too. As long as it works…:slightly_smiling_face:

1 Like

Thanks for this Simon,

Getting this kind of information is one of the best things about the forum :+1:

I have the bridge installed on an Audiostore MicroRoon and it’s not obvious how I upgrade from .15 to .16.

I have recently upgraded to Sonicorbiter 2.8 which went surprisingly well. However, I do feel I’m getting more skipping since I did. Could be coincidence though.


1 Like

@KRM I’ve just gone into my Audiostore menu and updated everything via the software manager. As a result the Sonore bridge version that was 1.0.15 and is now 1.0.16.
It took a couple of minutes plus the wait for the usual reboot.

1 Like

Thanks Camphuw,

So the same process as upgrading to 2.8, including doing it more than once?


1 Like

In fact, it was so easy I’m embarrassed to have asked


Hi Simon,

Out of interest, how did you find out about this? The only references to it I can find are this thread and one on the Roon community by you.


Hi, There was an upgrade made to 1.0.15 which I picked up. I asked about it on the Sonore Support forum. However Sonore don’t tend to provide Release notes or any documentation about their updates.
I have asked before for this.

Last weekend, after a power outage, on reboot of the UltraRendu this version won’t connect to my NDS. After some checking, I raised it on the Sonore forum, and Emailed Andrew Gillis directly.

In the week, Andrew made a number of changes, which I tested and then version 1.0.16 was released, which solved the Connection issue with 1.0.15, and returned use of the Bridge.


Thanks for flagging this Simon, and the instructions! Have just done the update on my microRendu



This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.