Sound button dont working

Have problem with big sound button on Atom, cant change volume. Proxy sensor working, light indicator for sount level also working, but cant change volume when rotating ring. Is it software or hardware problem?
Please help.

Have you fully restarted the atom? Plug it out, have a cup of tea, plug back in and restart?

1 Like

I used brandy instead of tea. It works now, thanks!!!


I must remember this… :wink:


Glad it worked!

And one can indeed substitute a beverage of choice :smile:

Thank you Kryptos. For me it was serious problem, relief now.

1 Like

The system is very much software driven (as firmware) so things can happen. Most issues that occur over time can be solved with a restart. Only start worrying if the problem persists after a complete restart.

Unfortunatly, short after restart again dont work. Please help.

Uh if it was fully powered down and the issue came back it’s probably time to consider contacting you dealer.

You could do a factory reset and see if that sorts it out. If you do do that you will lose all your favorites and settings.

1 Like

Please, how to perform factory reset?
Or maybe last update is problem? Anyone from Naim?

Try Google for the first.
Try your dealer for the overall issue.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.