Hi all,
I recently acquired a Uniti star and am very pleased with it so far but I do have one question about Spotify.
How do I stop it blipping when playing a seamless piece of music, I listen 90% to electronic music and a lot of albums have no breaks between tracks but Spotify doesn’t seem to know this.
I’m playing music from a new iPad Air.

Hope you can help


Have you enabled gapless playback in your settings?

Yes I have gapless playback enabled

What do you mean blipping, I stream via Android, Wirelessly and works well ?

It plays a gap between tracks

All sorted I downloaded the lastest firmware! Sweet.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.