Strange issue: cannot delete folder

Hi there,
New owner of a Uniti core here…
I spent the weekend copying my music from a backup on a HDD to internal storage via my Windows 11 laptop (10-12 folders at a time).
I had a glitch during this and now I have an empty folder that I cannot delete…
I can rename it but that’s about it…
I tried Command Prompt: nope
I tried with LockHunter: nope
Any ideas ?

I suggest you reformat your Core’s internal drive and then use “Import music” in the Core’s settings to import the music from your backup location.

If your backup is a proper Naim backup then you would “restore music store”, but if it’s just files on an HDD then import music is the right way to do it.

I’d like to avoid a format… too time consuming !
I have 600GB, 865 folders and it’s not a Naim backup…

If it’s an empty folder, just ignore it then.

The Core’s internal hard disc is locked down except in the Downloads folder. The Core is Linux not Windows. I suppose a Linux utility might work, but I don’t know that.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.