Strange network streaming problem - any suggestions?

I should probably post this in another forum since this question doesn’t relate to Naim kit, but I hope that someone with some knowledge of the Lumin app will be able to suggest an answer to my problem.
I have just returned my streaming devices to their proper locations after a period of testing and the servicing of the power amp in one of my systems. I now have:
A) a Linn Klimax DS/1 connected to my network on my main system (had been briefly on my second system for testing)
B) a sonore microRendu (with Hugo or Brooklyn DAC) connected to my network on my second system (had briefly been on my main system for testing).
C) a Muso Qb connected wirelessly to my network in my kitchen.

Everything is now back in its correct location but with one strange problem. I use the Naim app with my Muso Qb, and can choose from Linn Kazoo, mconnectHD or Lumin apps for my 2 main systems. My muso/Naim app works perfectly. All 3 of my other apps can find my Klimax DS/1 and play music through it perfectly. However, although both Linn Kazoo and mconnectHD are able to find my microRendu and play music perfectly through it (which indicates that my network must be performing well), the Lumin app is only able to find the Klimax DS/1 streamer as a potential source. It cannot see the microRendu.
This is strange, because up until a few weeks ago, Lumin had been my normal choice of app with the microRendu and had been able to find both Klimax DS/1 and microRendu. Any suggestions as to what the problem might be?

By the looks of it a something went wrong with IP addresses assignment on the network.
I’d suggest shutting down all netwroked components.
Then swtch them on in this sequence:

  1. Router
  2. Switch (if you use one)
  3. Streamers.

I agree with Adam it’s a network issue some where likely. A reset of network devices might clear it. If not thwn see if you can see it on your network from your routers admin pages. See if all ip addresses are in the same range and have different last number. Try changing the network cable.

And while you are playing with network & settings & if you do have fixed IP addresses then best junk that & go to DHCP. Its designed for trouble free home networks & it does just that.

Thanks for the suggestions. If my problem was that the microRendu couldn’t be seen by any of my control apps then a network problem of this type would have been at the top of my checklist. However, it does seem unlikely given that 2 of my 3 apps can see the device in question (microRendu), and all 3 apps can see my other device.

Still, I’ve given it a go and have started my router, 2 switches and streamers in the order suggested (& the order in which I would normally start them up) - same issue. All 3 apps can see the Klimax, and 2 of the 3 apps can see the microRendu. Lumin is the odd one out - it can see the Klimax but not the microRendu.

I have also tried switching ports on the switch to which the microRendu is connected, but again this has made no difference. As expected, since the microRendu could be seen by 2 of my apps, the summary page of the Sky Router shows the Rendu as being connected to my network.

Decided to have a delve further into my Sky ‘Fibre’ router only to discover that the password I thought I had set up won’t get me in, so I guess I’m going to have to do a factory reset of the router before I can do anything else.

Thanks again.

I have just discovered the answer to my problem.

It appears that the Lumin app requires an ‘openhome’ renderer such the one configurable in BubbleUPnP server or a renderer using Linn’s UPnP extension. It doesn’t support any other type of renderer which is a bit of a pain for me. This explains why I can see the Linn Klimax streamer in the Lumin app but nothing else. It also explains why although Lumin used to work for me with the Sonore microRendu, it doesn’t work any more. When I upgraded my microRendu to version 2.7, I removed BubbleUPnP in order to improve network reliability and because it was no longer needed to provide access to Tidal.

This is a bit of a pain for me because I don’t want to use Lumin with my Linn Klimax (Kazoo on Windows 10 is better) , but would like to use it with the microRendu - but I don’t want to re-instate BubbleUPnP. I guess I’ll just have to live with Kazoo or mconnectHD on my iPad to play music via the microRendu.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.