Streaming Qobuz, some tracks are distorted

Good evening,

we got a setting with a Naim Unity Nova. We use Qobuz for HiRes-Streaming.

For a year or more everything worked perfect.

In the last few weeks we get tracks that are played horrible distorted. We got the impression it is getting more and more. It doesn’t affect HiRes only, it affects all qualities.

It is not a problem of Qobuz or the internet quality. Because, if we stream within the Qobuz-App and use Airplay to bring it to the Nova, the sound is fine.
Also it seems, it affects only certain tracks out of an album or a playlist. This tracks never work, independent off day or time.

Does anyone have an idea?

Thank you!

Have you tried turning your Nova off from the power supply, leave for a few minutes and let it reboot?

Do you get the distortion when streaming from anywhere else? I’m wondering whether the Nova streaming engine has got its knickers in a twist, so to speak. A full reset of the Nova might be a good idea.

Good evening!

You could post some of the tracks causing the problem - maybe other people experience this as well.
(Though previous cases I read about were about specific pretty HiRes tracks, with 96/192 kHz.)

Otherwise, if you keep the Nova running “all the time”: you could try a deep sleep (long power press) and wake it again; sometimes a restart clears something (digital) clogging up.

PS: Damn; I’m typing too much. When I started, there was no answer yet. :wink:

1 Like

Good idea. We got a MuSo 2 and a
Qb 2, new. They got Qobuz access too. So,
I will have hear tomorrow.
How can I do a complete reset?

No, that’s an idea for the begin. Thank you

Thank you. I didn’t make a list, sorry.
My son had just have the problem with „Fall“ from Eminem, he told me yet.

I didn’t know the deep Standby status. Maybe try that tomorrow too

1 Like

List: just an idea; maybe if problems persist.

For all the “reset” options, I would propose the following sequence (kind of escalation of effort / impact):

  • Deep sleep. (Most of the system is shutdown & rebooted. Only works with the power button of the Nova itself; not via remote or app.)
  • Remove power. (“Just to be sure.”)
  • Any “full” or “factory” reset. (Which will need some reconfiguration after reset, but clears also any mangled persistent configuration.)
    (I hope, that’s the one Richard is writing about - I never had to do it yet.)

So, hopefully the problem is solved, for the time being.

First I tried the song again, my son told me yesterday (Fall, Eminem), failing for a while.

In “normal” quality it was good, in HiRes distorted.
Then I tried the “deep standby” and restarted. Nothing changed.
After that I took the heavy device out of the shelf and took the power cord of. Waited for about 20 seconds and put it back.

After the restart, the HiRes Version worked very clear and straight forward.

So, let’s see with other tracks in the next days.

Thank you all for your help.


One more thought: Since the power-reset worked (but deep sleep did not), there seems to have been something “weird/confused” within the system of the Nova.

While it’s always good to know, how to “fix” this: if this would be a systematic issue (e.g. rare software bug showing after longer use), Naim should learn about such occurrences to improve the products.
So, maybe if this issue starts happening again (you said it worsened over time), you can let Naim support know that you had the issue, what you do to “fix” it, and if they know or want/can do something about it. (If it does not show up again: all good; likely some strange glitch.)

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.