Streaming radio

When I am playing a radio station on my Mu-so it is showing “streaming” but no sound is heard. This is the case with all stations. Are there other user who experience the same problem?

Have you pressed mute?

Yes, I have checked that it not muted. When I choose an other device and connect it with airplay to the Mu-so it’s working fine.

Try turning it off by removing the mains plug from the wall. Leave it for a minute or two and then turn it on again.

Are you selecting the radio stations from what you have favourited in the past, so that you select them using the big knob on the muso? If so:……

There have been many changes in the vtuner service recently and you will have to find those stations again using the Naim app and looking in the original list structure, then favouriting them again.

Thanks for your suggestion, I did remove de mains but this had no result either.

Good morning David, yes!!! This is what happened. I tuned in on the global list instead of selecting the favorites and then it’s working. Thank you very much for your advice. Do you know if I can check anywhere if there are changes in the Vtuner service?

Glad that helped. There isn’t anywhere you can check. Vtuner is not really an end user service, but rather one that deals with providers like Naim. If you try to contact vtuner, they will totally ignore you.

Vtuner had a big outage a few weeks ago and it’s gradually been sorting itself out. As well as that, certain radio stations (for example all the BBC ones) changed aspects of their service which meant the existing favourites no longer worked.

If Internet radio isn’t working then it’s worth trying the global list like this time, but also it pretty soon gets posted in the forum and will get drawn to Naim’s attention. So check the forum to see if anyone else is reporting a problem.

1 Like

Thanks again!

Yours,

jan

This does appear to be the way vTuner internet radio works, at least on how it’s implemented by Naim - you discover changes when a channel stops working, or you discover Vtuner is down when a channel or channels stop working.

Or visit the forum and lots of folk will have notified the fault.

Perhaps not the best, but there we are. :smirk:

ATB, J

Hello.
I can’t listen anymore to Bel RTL (path: Europe - Belgium - News).
I left a message to Vtuner several weeks ago, but they didn’t respond.
This problem occurred already in December 2023, but Steve could solve it. It worked for a few weeks but stopped again.
Instead of selecting the favorite, I followed the path on the Naim App: Europe - Belgium - News - Bel RTL but it didn’t work neither.
Any idea of what I could do to get this solved? Thank you in advance.

Vtuner never reply to users who contact them, only to their customers which in this instance is Naim of course.

@Stevesky can you help again please?

Hi @davidhendon

I’ll review the situation and apply suitable grade of thumb screws :sunglasses:

Best

Steve

1 Like

Hi @PiF

BEL RTL should be working again in VTuner.

Apologies for the inconvenience.

Regards

Steve