Streaming using unitilite - Wifi connection

I am trying to re-set up streaming using minim server on Naim unitilite and have done this successfully until recently when I had to disconnect my system.
Since re-connecting the unitilite I am not able to connect to wifi network, which it did previously. When I try to search for wifi I don’t get anyoptions, instead I get a display Select Network screen showing:<Don’t Use Wireless> I cannot find any reference to this in the manual and I have never selected this. Any advice would be welcome. Thank You

That normally means that you have an Ethernet cable connected to your Unitilite. If you pull that out, you should be able to use or set up WiFi.

David, Thank you for your response, however, there is no ethernet connected, it does have the bluetooth arial fixed but otherwise nothing else.

If you go into settings which you can do with the wrench or spanner key, you can turn off that “Don’t use Wireless” option.

There should be a WiFi antenna, not just a Bluetooth antenna.

1 Like

Hi David,

I have tried numerous times to change the setting but I am not able to change it. Everytime I try, it just goes back to the Upnp menu.
I have tried to go back to factory settings, but no joy.
I cannot understand it as we have connected to wifi for several years until it suddenly lost connection and came up with the don’t use wifi message.

There is only a bluetooth antenna connection, no wifi arial point.

That is a WiFi aerial point then. Late models had Bluetooth as well and have two antennas, but if there’s only one antenna then it’s the WiFi antenna. (I have a Unitilite here which precedes Bluetooth, so I am sure about this!)

It sounds like you may have an actual hardware fault, sorry to say). If you are in the UK then I suggest ring Naim Support. But a diagnosis and repair will probably have to be done at Salisbury. That’s very expensive and I doubt it’s worth doing to be honest.

David is correct, if there’s only one antenna attachment it will be WiFi. Bluetooth was then added to later models.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.