Super Unity TIDAL problem

Hello. I have a disconnection problem when using the Tidal application in iPhone, iPad. I noticed this problem after updating to the new version 4.8. I tried to change the password in tidal and nothing. please help. greetings

Hi, and welcome to the forum.
Can you explain a little more about how you are using Tidal? The Tidal app cannot stream to the Superuniti, so I assume you are using the Naim app to control Tidal.

If you are trying to then use the Tidal app at the same time it’s possible that Tidal are blocking it if you are streaming to more devices than they allow in your subscription.

Thank you for your support. this is how i have been using the Naim app for years. the problem I have shows up with an Input inistalling error or something. The naima application disconnects me and after a while it works. I use tidal in the family version also everyone has their own account. the problem appeared after the update.

this problem occurred after updating to v4.8. It calls input initialising

Have you tired to un plug the S.U. And the Ethernet cable and waiting a few minutes then reconnect it ?

Hey. Yes i tried every thing, the issue still exists. Nobady can help me. I m very pissed. I have sold Unity Star, if I knew that there would be a problem, I would not sell it. Help Please

Did you also try turning off the SuperUniti and your router, then restarting your router and when it has fully started, restarting your SuperUniti?

Just unplugging the network cable doesn’t help with the SuperUniti. For some reason the old streamers have to be restarted to get a new IP address . But restarting the router gives them the best chance of getting an IP lease from the router.

There isn’t a generic problem with firmware 4.8, so it is about finding what is wrong with your network.

Thanka. Today I’ll try.

And if that does not work: you may need to uninstall and re-insatall the Naim app. Then log in with your new Tidal credentials. It does not help to only log in with the Tidal-app, you need to do the Tidal log-in in the Naim app after the update. Good luck!