System Automation since daisychaining 29690/EE8

System automation has decided it will change my pre-amp setting away from ‘cd’ (my only one in use) to ‘Aux 2’ when I select it or change volume.

Anyone care to have a stab at why?

Thanks

G

If it’s just started doing it, then I suspect the 552 logic board has got itself a bit confused. I’d power down the 552PS, leave it for 10 mins and then power it up again and see if that gets things back to normal.

2 Likes

Hmmm, still misbehaving! Not that I routinely use system automation. So really just curiosity as to why introducing the 2960 before EE8 has caused this to now happen.

G

Probably coincidence Graeme. Might be worth giving the ND555 a restart as well if you’ve not done that already.

If it keeps doing it then try a bog standard (un-shielded) Ethernet cable between EE8 and ND555 in place of the Clearway and see if that sorts it.

…or take out the Cisco…

1 Like

Thanks James. Whole system had a restart the other day due to a fuse tripping from a ‘brown-out’ (I suspect).

G

…but it sounds so good and I’d always prioritise sq over convenience. I normally have automation ‘off’ and only very occasionally need it, so no hardship.

G

1 Like

Well, blow me.

Searching the forum under ‘System Automation Settings’ I noticed a suggestion from @Andyblain (thanks!) to choose ‘Statement’ (I’ve a 552)…and it works perfectly now!

G

3 Likes

It’s a sign Graeme…it’s a sign!!

Glad you got it sorted!

Happy New Year one n all!

1 Like

I should have cheekily posted it in the new purchase thread and not let on.

G

2 Likes