The app again!

I am using the Logitech Media Server (LMS) installed on a mini-ITX computer running Daphile. The Naim app is the only app out of the three that I’ve tried that is not able to search the server in any way. Browse yes, search no. The two others, in addition to the native LMS/Daphile web interface, that do work for searching on album and artist are the Windows Media Player and VLC. My solution to this problem is to run the upnpbrigde plugin on LMS and this enables me to stream to the MuSo 2 and enables me to use the Daphile web interface to browse and search. I’m sure Naim will get this straightened out in upcoming releases and also add support for Qobuz. I was hoping I could use the Naim app as the one app to provide accessibility to both my internet streaming providers and my ripped CD collection. I can wait.

In the meantime; enjoy the music!

You’re not alone; I’ve had the same problem.

I’ve never used LMS but I recall reading it has communication problems with Naim. Hopefully someone who seen this problem themselves can chip in.

I use a Synology NAS loaded with Asset UPnP server software, as with the other NAS brands & purpose designed media server software, it works/searches/browses perfectly


Thanks for the input. I never heard of the Asset UPnP software until I joined the Naim community. I also have a Synology NAS and will check it out. Are you saying that the Naim app is able to search the Asset UPnP server using the Android version of the Naim app or are you using the iOS version? Because I remember reading some posts here that claimed the iOS version of the Naim app has no problems searching a UPnP server.

100% YES
I use the iOS app most of the time on my iPad, but I also have the Android app on a phone & use that on odd occasions.

If you have a Synology NAS, it comes with UPnP software included in the pre-installed package: Synology’s own ‘Media Server’ & the 3rd party Minimserver, Asset has only recently been released for Synology. For me it’s the best although Syn’s Media Server is simpler albeit a bit basic

Obviously quite a few different issues & setups here !?
Just for clarity -
I run my Android tablet with the Naim app / Minimserver / NDX etc.
The only issue I have continually had until recently, is that almost every time I select an album, put the tablet on standby (2 x tap on screen), sit back and listen then:
Even if only one track has played, I have nearly always lost connection, re-start tablet and off we go again.
If this can be resolved I will be a happy bunny !
I am aware of the difficulties of producing software which is used on many different configurations and equipment, but hopefully there is light at the end of the tunnel.

This, in a nutshell, is what the Naim app does. It cannot do a global search of any UPnP server.

1 Like

This, in a nutshell, is what the Naim app does. It cannot do a global search of any UPnP server.

ChrisU: Thank you for the concise and to-the-point comment. This is exactly what my experience has been in the short 2 weeks I’ve installed the Naim app on my Android phone.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.