The Naim App - yet again


followed by

now occurs regularly all day.

I’ve tried everything, BTs best broadband, booster hubs etc.


As has been mentioned once or twice before on the forum, there is likely to be a setting or something in the setup or implementation of your network that needs addressing.

1 Like

Hi Lindsay, welcome to the club!
I have the same problem, it’s the App loosing comms, it’s being worked on by the Naim beta team.


Sadly Naim’s software is nowhere near as good as it’s hardware!
Very disappointing. I have nothing but trouble with the app.

1 Like

I am getting a NSC222, NPX300 and NAP 250 soon.
Hope I don’t get the same problem!

Having the same problem with a UQ2! Frustrating to say the least.

I think it is something to do with the network as for me it has been more than 8 months and not even once had issues with the App.

Could you provide more detail, please? These sort of devices can often cause problems.

Are you wired or on WiFi?

1 Like

I agree @Guinnless, when its not setup correctly.
My setup is BT Smarthub-2 + the BT Smarthub partner extender disc. These have been in place for aprx 3 years & during this time the long string of iPad apps including beta’s have worked well, most faultlessly, that is until up to the last beta revisions.
This new repeated Finding Devices problem is a Naim app issue that they are working on.

I have the same problem, but my setup hasn’t changed when this started happening. So it’s not clear that this problem is in network equipment.

1 Like

Thanks guys.

Perhaps I should rephrase and say that “likely to be a setting or implementation of some networks that need addressing”.
I say this as it works perfectly in my network(s)*, so given we’re using the same app, there is something in the way way the network interacts with the app.
If Naim are onto it and can do something to the app to make it more tolerant of the network, great.
*I have systems in two homes and neither are problematic.

I have the same issue; I don’t blame Naim, rather my ancient WiFi setup. I live in a listed building that was two cottages, each one up and down, knocked into one. I have a wired LAN with two sets of wireless endpoints (if that is the word), with a Cisco 2960 switch; two endpoints are modern Linksys towers that were provided by Gigaclear, but the other is an old Apple tower. The access problems arises when I move from one cottage to the other, so I assume is down to the ancient Apple.

I don’t believe this is the case with this Finding Devices issue @Blythe
My wifi LAN is as good as it gets, even the Naim network scan says it’s “Great”.
As I said in my previous posts, it’s been faultless for 3 years, the only thing that’s changed is the Naim apps, and we now have numbers of new reports of the same problem

1 Like

Interestingly, in one of my setups, I also use a Linksys as an access point (provided by Gigaclear) and an Apple AirPort Extreme tower.
I have no problem roaming between the two, having checked and double checked that the same wifi SSID, security level etc. all match EXACTLY.
I seem to recall that I had a problem initially as the Apple device was using a slightly different WPA or WPA2 setting compared to the Linksys.

1 Like

Could your ISP have done some sort of automatic update to your router?

Yes, the last firmware update was February, but it does not change any network discovery software.
This problem seems to be something associated to iPad Bluetooth

1 Like

Thanks for this feedback … I should check the setup carefully.

1 Like

Is your Airport connected over Erthernet or WiFi? The correct configuration is different depending on which connection type you use.
(I expect you probably know what to do as well as I do, but it’s worth making sure that it’s correct.)

Ethernet with only ‘fair’ connection.
I’m going through it’s setup now. …. There are now 3 messages I should checkout. Ah apparently there is no DNS server associated with it.
Replaced it with another AirPort Extreme tower as the original beast seems to given up the ghost. Connection now ‘excellent’.

1 Like