TIDAL error Speruniti 4.8 updtated

I updated my Superuniti 4.8 15 days ago.
Until now everything was working perfectly.
But this morning I got a message on the Naim / TIDAL app asking me to update my firmware,
What I did 15 days ago. The Naim app then notifies me that another customer is logged into the TIDAL account when I am the only user.
Please help me solve the problem.
Best regards,
Philippe Kopp

The update message is odd, but it’s not obvious if it is related to the Tidal login issue. I’d first sort the Tidal part:

  • Log out from Tidal in the Naim app and Tidal app on all devices
  • Log into Tidal in the web browser on your computer and change the password. Your account may have been hacked and someone else might be using it - are you seeing albums in your Tidal history that you haven’t played?
  • Log back into Tidal in the apps, using the new password

Does that work now?

Thank’s for tour message ! I will try on this week-end !

Let us know how it goes, good luck!

it appears to be a network problem at my home. I changed the ethernet cable. The Superuniti could no longer find the network. The Naim application was reporting a problem to me and refusing to start. The solution I have found for the moment is to unplug the network cable and reconnect it to the Superuniti. I think the problem comes from the freebox or the Streamer.
to be continued…

1 Like

If you make any changes to your network while having issues, even just reconnecting a cable, I would always restart your router afterwards just to refresh it.
Can’t promise that will solve your particular issue but worth doing anyway.

Thank you, i will try !

Ph K how did you get on. I have been having exactly the same problem, as well as a similar problem with my Qb. If I restart the NDS, then the problem goes away for a short while, but then repeats itself .
I have tried the password suggestion but I still have the same problem

Me too with the N272. Quite odd, I am the only user. It happens after listening a while via the Tidal app and trying to connect to another album. I did not change a thing hardware wise btw, only installed the 4.8 a few weeks ago.

Some unwanted solutions so far: switch off the 272 and on again, back to the original settings of the 272.

I changed my internet box and the TIDAL password. for the moment everything is ok …
to be continued.

1 Like

Everything was ok for two weeks but today the problem has reapeared🤨
I have contacted Naim support and today i haven’t received any answer
TIDAL works when i reboot the Superuniti.
Today i had to reboot for two Times…
Anyone had an answer from Naim?

Clare mentioned in another post that the support team has just returned to the office or something like that, so I guess a bit of patience will be needed until they get a grip on the backlog from holidays and so on

If you use an Android phone, there is an important update a couple of days ago:

1 Like

Thank’s ! I’ve installed androïde update.
But i use also iOS…
Let’s wait!

Did you tr6 the iOS settings I got from Naim as described in this post

Thank you! I have tried. Let’s wait…

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.