Tidal issues

I"m currently using 2 legacy streaming products (UQ1 and NAC172) - same thing happens to me; usually when the wifi is interrupted or there’s a change on the network (access point moves, mesh reconfigures.). Unfortunately, I either have to wait it out (45mins to an hour) or cycle the power on either of the units. I’m not sure it’s an app issue - feels more like the device itself and the way it interacts w wifi.

This is the cost of running the old technology I’m afraid.

same here mate, NDS, rock solid with tidal and nas.

Its the way the app connects over wifi

That’s a rubbish router for sure. I have heard of that problem with the BT hub before. Doesn’t happen with VM hubs for example.

yea its free!haha its the one that people generally have though. to be fair a spent a bit on a…what i thought was decent netgear and that was the same

When the connection is lost, try connecting to the device http server. For instance if your naim streamer device is on IP address use your mobile device (where app is) to access via web browser - this can be made easier using a tool like Fing which can scan open ports and launch http connections.

When we had a 272 and the app dropped connection that sometimes made everything jump back to life.

Yes, good call. I’d try turning off 5hHz.

My wife had constant problem with WiFi connection from tablet to router when was playing an online game. (Every other device in the house worked fine).

Switched off 5gHz, problem solved.

But the point is that this may well be the case for your sub-standard router, but for properly specified routers like most of us use, the two WiFi bands work together properly and the whole 2.4/5 GHz thing is irrelevant and unnecessary.

Maybe that’s what it says on Wikipedia. But reality is something different.

A reminder of what you said earlier today.

Below is a photo of the base my router.

its very relevant when it causes our streamers to stop working mate. i was just trying to help the people out who have rubbish routers which is what this forum should be all about.

Its becoming a strange place on here these days

Well that is interesting for sure! I have a VM superhub 2ac, so older than yours and I also have an Apple Extreme WAP too. Both use both 2.4 GHz and 5 GHz and all of our many devices including multiple iPhones/iPads connect wherever they please. My muso Qb gen1 only connects to the 2.4 GHz VM network, but it’s always visible to any control point, as are five other Naim devices connected by Ethernet.

I don’t have any issue of the 2.4 and 5 GHz networks not being virtually one network.

A couple of months ago she bought a new tablet, in an attempt to solve the problem (faster processor and more memory), but it didn’t.

I could be sat next to her, I’d have 3 or 4 bars wifi strength on my phone, her tablet would be constantly dropping down to zero along with “loss of wifi” pop ups when she’s playing the online game.

Hub factory reset didn’t work. Disabling 5gHz solved the problem. Everything else works fine, although my phone and tablet are running a bit slower when loading web pages now only 2.4 is available.

Okay switched off 2.4 Ghz did not do solve the problem, after that 5 Ghz, unfortunately the same. Note that I have a hightec router, directly coupled to my glasfiber without media converter, so i still think it must be a serious bug in the app. Has anyone tried the Tidal app and having the same problems?

1 Like

There seem to be a problem with Naim 272, 172, Lite, muso 1st generation with TIDAL. When select music from TIDAL via Naim App the Titels start with a delay and After a few seconds the replay stops for a short time. This happens to nearly all new tracks from the playlist. There Must be a change in the last few days in the Naim App or in the way TIDAL send there music to the streamers. Or do I something wrong and there is a solution for my problem only with TIDAL.

1 Like

Yes I have had similar problems for a long time - I can’t remember if it was since the 4.8 firmware upgrade or it was just coincidence, but on an old firmware version when I first joined Tidal it worked perfectly,
I don’t thing it is the app as I was just playing an album, so no interaction with the app, and it stopped playing and then after waiting, the NDS disappeared from the app on both my iPad and iPhone.
My usually technique to get it back is select radio from the remote, once the radio connects, the app reappears.
However my friend has an NDS, also with the latest firmware and has no problems. The only difference is that he controls it with an Android tablet
It is very frustrating and really detracts from the who listening experience

Hi Danny, I agree, this remains very annoying and goes on for a very long time and spoils the fun listening to TIDAL. I just wonder when using the TIDAL app instead of the NAIM app will this cure the problem, so is this really a Naim app problem?

It happens with other apps from time to time for me too so not an naim app issue. I believe it might be related to the limited buffer size in that it get overloaded and simply shuts down the connection so one have to chose say iradio and back to make it synchronise again.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.