Tidal server

Recently i changed my credit card at TIDAL.
Now i can’t login to my Tidal app in Naim. Receives the wording message-
problem contacting tidal server
Needless to say, the TIDAL app works great on my phone …
Anyone have any ideas?

Did you try logging out of Tidal in the Naim app, then logging back in? Settings > Input Settings > Tidal Log out. Then go to the same place and log back in.

If this does not help, try also resetting the app from Settings > Other Settings > Reset app. If this does not help either, uninstall and reinstall the Naim app

will do step 2/3
Naim developed great app…

Well, we don’t know if the problem is in the Naim app or possibly Tidal’s programming API not dealing correctly with credit card changes for external apps. Could be either, based on what we (don’t) know


its still cant login…

Hmmm. Did the problems start immediately after changing the credit card or did it work for a time after this? If the latter, it might be a coincidence and the problem may actually be literally a “problem contacting tidal server”. The Tidal app working might make it seem not so, but there is no guarantee that the Tidal app and third-party apps are trying to contact the same server. Might simply be an outage on the Tidal side, it happened before.

Any other changes in your network before the problem started? In any case, I would try to shut down the internet router, any wireless access points and switches that you may have, your phone, and your streamer (real full shutdown, not just standby). Then start them back up one by one, starting with the router and finally the streamer. Wait after each one so that it is fully up before you start up the next device. The internet router may take several minutes to acquire a connection from the ISP

The problem started after changing the card and only using the Naim app.
As I wrote, there was no problem streaming via mobile / notebook, after making the change.
But, happy to announce, that after a third attempt to resetting the app, I was able to connect to Tidal,
Thank you for your patience.

1 Like

Sure, I got that streaming worked, but there might be different servers and code paths involved for streaming and log-in, and for the Tidal app vs. third-party apps using the Tidal API. It could be that resetting for the third time did eventually fix some issue in the Naim app, or the relevant server on the Tidal side might have come back at this time by coincidence.

Whatever it was, glad it worked out finally, enjoy :slight_smile:

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.