When using Tidal through the Naim app on my 272 some tracks will not play,yet if I use the Tidal app on my IPad they will play on the IPad.
Has anyone any experience of this,and a solution,Thanks

It would probably be best to state what tracks and what Tidal tier you have. Is the tier correctly defined on both devices?

I have Tidal premium and the Naim app is set to Hifi.
On track I tried to play just now was Gregory Porter-Mister Holland,but many other tracks or albums do it,including classical

Try logging out of Tidal and back in again on the Naim App.

Thanks,that was one thingI hadn’t tried but it hasn’t solved it

I can see three versions of this track and all three play ok for me.

I had a similar problem on my QB Mk1.

Solved by updating to the latest firmware.

does it need to go to dealer to upgrade?

No, you can update firmware yourself.

You need to identify which firmware is installed and determine if it is the latest version.

If you’d have title the thread “Tidal problem with 272”, a 272 owner would have seen it and told you how to do it. (If in fact that is the problem).

Perhaps you could ask Richard to change the title.

Which version are you on now.


I believe the latest is 4.7, but you may need to go via 4.6. @davidhendon can confirm. You’ll find the updates and instructions on the 272 page on the Naim website.

You can go straight to 4.7

You can download and instal the update yourself. If you haven’t done it before, it can seem a bit complicated, but if you follow the instructions to the letter you should be fine.

As Chris says, you can go straight to 4.7.

There used to be an issue with going to 4.6 without going to 4.4 first, but 4.7 includes all the updates since the 3.x days and there is no reason or advantage with doing the updates incrementally.

As others have said, you can do the update yourself. If you get stuck then come and ask for help here.



.I’m going to buy a cable and have a go.The only problem is the 272 is in another room ,the Unitiserve and iMac located about 15metres away, so it looks like it will have to come out of the Fraim.
Thanks for all your help

Don’t forget that you need to have your 272 and PC connected to the local network as well as having the USB lead connecting the PC and the 272 to each other. The reason for this is that the 272 needs an IP address and some of the update is delivered via the network connection. You can use WiFi for that if you like, but Ethernet just feels more safe!

Also another thing is that the USB lead needs to have the data connections as well as power connections, so some cables supplied for charging things may not work. It will be pretty obvious when you start though because the installer program won’t find the 272 if the lead is just a power charging lead.





This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.