Turn Off Proximity Sensor - Atom HE on desk

Hello, I have a Atom HE on my desk and every time i move the screen jumps to the more info screen. TBH it is quite annoying. I have tried turning the display off, but i am still having the issue.

I looked around a bit and can not find any info on turning it off. If that is true, where is it so i can possibly put tape over that section. Thank you.

sorry i have no answer for you. it must be very annoying as it is designed to be close to the listener. hope you find a solution

I don’t think this can be turned off. Have the same in my office but have it positioned to the side of me so it does not bug me.

1 Like

you may have to bodge a piece of card and cover the screen while you work… it would bug me too i reckon.

1 Like

Was just looking and testing how far the sensor detects and it is not that far. Another option would be to push it back into the corner of the desk and get a longer cable?

1 Like

Join the Naim beta testers group on this forum and ask for a feature request as well. It seems obvious some would want no lights on or at least a means to turn them off.
By way of comparison, my Linn Selekt DSM which sits next to me in my office, offers the following:

So if they can do it…


ah interesting thanks for sharing, i will look into this.

I’ve raised this with Naim via the Beta group. I’d like to be able to disable the proximity sensor on my Nova. I don’t really need or want to see the info screen every time I touch the volume knob.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.