Uniti Core: Path to the "downloads" folder?

What is the path to the Downloads folder on the Uniti Core?

Please see screenshot of the path from my PC. (uploaded, hope it worked)

My understand is that I can load and delete files to the Downloads folder from my PC. But, I do not see the Downloads folder.

I suspect that this is showing you the contents of the core as a uPNP device, rather than mounting the drive in the Core as a network drive on your PC.

If you’ve mounted the Core’s drive, you’ll see a number of folders (including download, store, scratch and recycle bin).

If you know the IP address of your Core, you’ll be able to mount it in Windows by typing \ip.add.ress.here\ and pressing return (using the IP address - e.g. \\ ) - this will bring up a list of drives that the Core has available to share, and you’ll be able to browse from there.

I suggest that these posts should be moved to the streaming forum, where David Hendon will see them, and help.

As JonoB says, but he didn’t mention that you need to be doing this in windows Explorer not a browser and you need two backwards slashes before the ip address: eg


And you get the IP address of your Core by looking in About in the Naim app, or from any networking utility that looks at your network.

1 Like

Have a look in ‘Browse by Devices’ and you should see the contents of your Downloads folder.

What software is “Browse by Devices” part of? Thanks.

HI DavidHendon:
Last night I disabled, and then this morning enabled SMB 1 client, in Windows 10.
After SMB client was enabled, in Windows Explorer, I entered:
(this is the IP in the Naim>About)
Windows could not find the Uniti Core.
Then, I attempted to “map network drive” via Windows, and that failed.
Windows says “cannot access”
Screenshot attached.
Thank you for any more ideas for troubleshooting.

You don’t need SMB1 for the UnitiCore (only for the old servers). SMB2 or SMB3 will be fine. So I would turn SMB1 off again if it were me.

It’s hard to know what to suggest, but I would start by shutting down/turning off the router, the Core and your PC. Then turn your router back on, wait until it fully starts up, then turn on the Core again and your PC.

Check your Core’s IP address again and then try to connect in Windows Explorer with \\ip-address\ again. You should see the Music and Downloads folders…

1 Like

Hello david:
I followed the steps with care… but the results are the same.
Windows 10 gives an “unspecified error” code. (attached)
I also tried \\\
but it also gave same error.
I am in the US, and have an AT&T router. I shut it down via the UI, and then did a power reset.
After the router was back up, I re-plugged in the Uniti Core. Then, brought back up my PC.
Lastly, the router ‘lost’ its wifi password (and I reset it). My iPad reconnected right away.
Sort of mysterious, to me.
When I bought the Uniti Core, I was expecting it to behave “like a computer”, and be sonically superior in every way to a computer. I got my second wish, for sure; but, not so much the first.

Hmm. Is that really the IP address? The 253 seems rather high, unless you have fixed it.

The UnitiCore does behave like a PC to me. In fact I checked mine earlier to make sure I had got the slashes the right way round (!) before posting my advice and it was there waving it’s download and music folders at me.

Has this ever worked for you? Is it a recently acquired Core?



I have not setup static IPs for any of my gear.
That is the IP that the Naim App shows… same before and after the restart.
I purchased the Core new in 2019. The “download” folder function has never worked for me.
I am glad that it is working well for you. :slight_smile:
I will keep looking for a solution. Maybe there is someone at Naim that I can ask directly?

You can email support@naimaudio.com

1 Like

I will give it a try. Thanks, @Suedkiez.

Hi @Panamint . Do you know what IP address your PC has? You’ll be able to find it using the IPCONFIG tool as a cmd prompt. To find this:

type CMD at the start menu and press return. You’ll see a black DOS window (just like computers used to be back in the late 80s)
type IPCONFIG |MORE and press the return key (that’s a vertical bar before MORE - you’ll find the vertical bar/pipe whilst holding down the shift key and typing \ )
You’ll see your IP address displayed in the first screen. The MORE command will pause the information being displayed, and you’ll be able to press space repeatedly to get to the end of the output

Your PC IP address should be in the same subnet as your Core - the first three octets (the numbers separated by periods should be the same - 192.168.1.xxx

Assuming that it’s the same network, see if your PC can reach the Core



This will send 5 ICMP ping frames. You should get a 100% success from the command. If you don’t, this might explain why you’re not able to connect with the windows explorer

1 Like

Hi JonoB,

Good points. Here is more info.

Uniti Core:


Windows IP Configuration

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . : attlocal.net
IPv4 Address. . . . . . . . . . . :
Subnet Mask . . . . . . . . . . . :
Default Gateway . . . . . . . . . :

Ping (seems to be 100% successful…)

Pinging with 32 bytes of data:
Reply from bytes=32 time<1ms TTL=64
Reply from bytes=32 time<1ms TTL=64
Reply from bytes=32 time<1ms TTL=64
Reply from bytes=32 time<1ms TTL=64

Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

I have also opened a ticket with Naim Support

Thank you for your on-going troubleshoots, Panamint.

You may find Naim Support take a while to get back to you. In the meantime, it would be really helpful to work out whether this is a Core problem or a PC/Network problem.

Could you for example take your Core to a mate’s house and try to get to the downloads folder with a different PC? Or you could also take your PC along too. Can it access the Core on the new network?

Could you take your Core to your dealer and ask them to try to access it on their network with their PC?

You can also access the downloads folder with an iPad with a bit of faffing. Have you got one of those available?



It could be a folder sharing thing.

If you are sure the network you are on is private you can relax some login security.


Accessing a Shared Folder That Isn’t Password Protected

  1. Type ‘control’ into the Windows Search bar and select Control Panel, or you can go the the Settings page.
  2. Next, select Network and Internet. Network Settings
  3. Now, select Network and Sharing Center. Network and Sharing Center
  4. From Network and Sharing Center, select Change advanced sharing settings. Advanced sharing settings
  5. Ensure Network discovery and File and printer sharing are enabled for the Private, Guest or Public and All Networks.
  6. Check the box next to Turn on automatic setup of network connected devices where applicable. Network sharing settings
  7. Now, under All Networks, toggle Turn off password protected sharing. Network sharing settings 2
  8. Under All Networks, make sure to turn on Public Folder sharing. Shared Folder Settings
  9. Click the Save changes button to apply the new settings.

Hi davidhendon and Kryptos:

I have an iMac on the same LAN. I made an smb connection via Finder, and that seems to work. (See attached.) Logged on as “guest”, I only see two folders: Downloads and Music.

I can move files to Trash from the Downloads folder.
I am not able to create a folder on the Core. (Assume this is normal.)

So, this seems to put the ‘blame’ on a Windows setup. That was my hypothesis from the start.

I will step through those Windows settings, to see if I can get access via Windows. That would be my preference, but not a huge problem if I cannot get it to work. But, I will keep trying.

But, for now, I think I have enough functionality.

Thank you for your assistance. Much appreciated. :slight_smile: :musical_score:

1 Like

That is what you would expect to see on a Mac, so at least you have access to the Downloads folder if you need to add to it or make edits. Don’t worry about the ‘Guest’ login, there is no need to provide a user name and password.

1 Like

Back on my Windows 10 PC now, and all my settings matched what you recommended except the Password Protected Sharing setting. It was “turn on.” I set it to “turn off.” And Saved Changes.

Then, in Windows Explorer, I entered \\
and it errored, in the same way as before.

I will try rebooting the Windows 10 PC, and try again to connect to the Uniti Core. I will report back if I can connect.