Uniti Core viewed on network

Hi all, I had a question about my Uniti Core as viewed from my Windows version 11 laptop.

I local stream from my Core, but occasionally I will view Music files on my laptop.

When I click the Core icon from files, I just get a black screen.

What does this mean and how can I fix it?

Also, I believe SMB1 needs to be activated. Is this correct?

Thanks much.

You don’t need to activate SMB1 for the Core, only for legacy servers Unitiserve/HDX.

The instructions for accessing the Core from a PC, for example so you can access the downloads folder, is all explained in the online guidance published by Naim. Go to the Core’s product page, scroll down to the bottom, click the black bar that says “Support” and then use the search function to answer your question.

But briefly you need to look for the Core, either using its network name or its IP address, using Windows explorer. You can either do that every time or alternatively you can “map the drive” and it will then always appear in your network map and be clickable.

HI, Did you get a fix for your black screen? I have the same issue - the Core can’t be seen on the network as a mapped drive or by putting the IP address in the browser URL box. I can see it in Windows Explorer??

You can’t see it just by putting the IP address into the URL box in a browser.

Go and look at Naim’s instructions as I explained in my last post. They do work.

You type \\\ in the address box of windows explorer. Obviously use your Core’s ip address, not that example!

If you want to map the drive then you probably should use the Core’s network name instead of the ip address. The network name is what the Core shows up as in the app if you haven’t changed the room name eg UnitiCore410399 in my case. Note no spaces. So it’s \\UnitiCore410399\ and in Windows Explorer, not in a browser.

Or if you have changed the room name then it’s the same as above but substitute your Core’s serial number for mine.

Thanks, I have now got my mapped drive and can see all the music on the Core on my PC.
Regards Phil

1 Like

Great work guys.

FYI. I encountered many trials trying to access my Core. Even with speaking to Naim support, no joy. No matter what I tried . In the end more by luck than judgement I changed the IP address of the Core and “Bingo” it appeared on my Windows PC . I have no idea why this worked, it just did.

1 Like

Thanks much David for your detailed information.

I had success using my IP address in the Widows file search area!

Next I will try the mapping later today.

Thanks again!

1 Like

I’ve not struggled the Core on either my Macs or Windows PC. The old UnitiServe wasn’t so user friendly though.

1 Like

Hi all, and thank you for your contributions.

I’ve posted the following photos and if followed in succession brings this result.

The thing is, I don’t remember creating this home screen icon!

I stream locally, and do backups using the Core’s own method, so I only occasionally will look at the system on my laptop. But now I have more interest, as I may start adding downloads to the Core.

These folders seem to give a more complete view of what’s going on inside the Core, and reminiscent of its own app with All Music, Browse by Devices, My Playlists, etc.

Have others seen this and what functionality might it give vs the “Downloads”, “Music” folders?

Thanks again

I don’t think this view is all that useful at all to be honest. You can’t go editing what’s in those folders because much of it will be locked (ie everything that’s in the Music/MQ folder). And if you defeat the locking, you may well break the indexing in the Core if you change things.

With the network view that shows you the downloads folder, you can edit, add and delete stuff there as much as you like. And you can copy files in the Music/MQ folder which can be useful.

Thanks for the warning. I’ll probably steer clear of these folders then as I don’t want to corrupt my files.

Thanks for the comments and have been following, but apparently I have another issue along with the “Black Screen”. Here is the error message that I am getting for the Core and same issue with my Synology NAS.
Your thoughts on how to navigate this problem much appreciated. Best.

“Windows cannot access \192.168.187
Check the spelling of the name. Otherwise, there might be a problem with your network.”

Here is some further clarification.

  1. Typing in the IP Address \\ returns with the error message.
  2. Typing the name of the core, BHCORE returns with the Black Screen.
    Thanks. Bob

Try two back slashes at the beginning and one back slash at the end.

Same with the BHCORE.

Also BHCORE is not the Core’s network name. It will be Uniticoreserialnumber with no spaces. So \\UnitiCore43678\ should work.

And inside Windows Explorer. Not in a browser.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.