Uniti Star software upgrade

I’ve just downloaded a software upgrade, and now can’t find a bluetooth link. While I rarely use it, it’s handy to have. Everything else seems OK. Has Naim abandoned bluetooth?
Has anyone else had the same issue, please? I tried to find some info on the changes, but had no luck, but that’s probably because I haven’t looked in the right place.

Have you done a factory reset after installing the update? That often sorts oddities out. Bluetooth certainly should be there.

Thanks, HH, I haven’t but I’ll give it a go.

Thanks again, HH, that worked, all good again.


Just as a matter of interest, is it possible to find out what changes/improvements have been made, please? Just curious.

Hi, it’s me again. Following the firmware update, I did a factory reset, and though I now have bluetooth working, my Star cannot find the WD SSD drive. The light on the drive unit flickers as usual, which made me think that it was recovering, but no.
I can’t find anything in settings which may help, and it finds the front USB input, but not the back one. I left the SSD unit plugged in when doing the upgrade and reset.
Is it possible to recover the SSD drive, please? And how?
Thanks for any help.

Does it find the SSD if you plug it into the front USB input?

Have you tried to replug it, I inserted a ssd drive in the rear and it was starting to find the music, no problem here!

No, it doesn’t, sktn77a, but it finds a memory stick.

Thanks, Pieto, I’ve tried plugging it in again, to back and front ports and tried with different leads, but to no avail, I’m afraid. The little light flashes but is not recognised. The rear port will recognise a USB stick, though, and shows both inputs working fine. Perhaps I need to try another full reset, or try plugging the SSD into my laptop, but would like to avoid having to rip everything again, but if I have to…

I have referred the problem to Naim support, hopefully we can resolve the issue.

Update: I just got Now and Then CD, decided to listen to it, having plugged my SSD back in, and was then presented with Rip CD or Play CD options, so decided to try ripping. Rip successful and so was replay, so decided to select Server option, and now several recordings still showing and playing, but not all, and most have no metadata, so have left the Star switched on, and to its own devices to see what it does.
Fingers crossed.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.