Uniti Star waking from standby on bluetooth unexpectedly

My Uniti Star device wakes from standby anytime when a bluethooth-paired computer (a notebook with Windows 10 IS) is switched on nearby. This is already a little inconvenient, as most of the time audio is not really needed, and the unit requires switching off manually (I would rather only wake it “on demand”).
Yesterday, tsituaiton got much worse, though. The unit started to wake up this every few minutes even when no bluetooth-enabled computer was nearby. I did not find any device that caused this connection, and I am afraid of there is some, it might even be out of my household (and thus not under my control).
Even after disabling the Blutetooth input on Uniti Star in the Naim application (and after shutting the unit down by long-press of the power button and restarting), Uniti Star does wake up once a Bluetooth-enabled computer attemps connection.
Is there any way to really disable such Bluetooth sensitivity of Uniti Star, so it only connects to a paired device once manually enabled? We need such connection from time to time, but certainly not on a daily basis…

I had this problem with my Star and a Dell Laptop. It started happening after a Uniti Firmware update. I turned off the Bluetooth and left it off. It only ever happened with this laptop.