Uniti star won't start up

Following latest software update my Uniti star won’t restart. Update appeared to progress normally, but in the end the display was blank, and the power button light flashed permanently. Tried full power down with plug removed waited for 10 minutes. Restored power and now the power button light is on without flashing, but the unit is unresponsive. Any suggestions most welcome.

Try a factory reset, though you will lose playlists.

Thanks Gazza. Loss of playlists not a problem, but what is the correct reset procedure ?

It is on the Naim website, but looking at the front panel you have 4 buttons on the right hand side. Depress the middle two buttons simultaneously for a few seconds…….and hope for the best🤞🏽

Thanks again. Tried holding down both buttons for 5 seconds whilst restoring power but no luck.

Hopefully someone else may have another idea, if not its a call to your dealer…what a shame.

No harm in trying the factory reset a couple more times.
@Richard.Dane any other suggestions Richard?

Have you shut down then restarted the network, app etc.?

You could try my “last resort” with these sorts of computerised devices - unplug and leave for an hours or so or overnight. Then re-plug and leave it for another hour, then come back and try it again.

1 Like

I’ll try that. I’ll unplug it tonight, disconnect from the network and restore power in the morning. At that point should I also be holding down the play/ pause and input buttons for the prescribed 5 seconds?

I think you hold the middle two buttons in until the screen illuminates up, this maybe longer than 5 seconds…At least that’s what i do with my NDX 2 and then its reset begins.

Thanks Stephen. To clarify, am I waiting for the screen to just illuminate, or do I wait until there is some other indication of progress like a line which shows restarting progress ?

I do mine until the white ‘boot-up’ illuminated Naim logo appears onto the screen and then i release the two buttons.

I have the same issue for my NDX2 after it is unplugged so I have left in always ON mode, I do not what is the issue, more than a dozen times I have done the factory reset, I have purchased from the dealer who is no longer the dealer for naim and have got in a very good deal. Best of luck and let us know how it goes after leaving off for a overnight as suggested by Richard.

I’ll do that. I 'm baffled by all this, because before the recent software update the unit had performed without issues of any sort.

The other thing you could do would be to phone Naim technical support (they are open Mon-Fri but not weekends).

When you update the firmware on one of the new platform models, it keeps a copy of the old firmware and Naim Tech Support could no doubt tell you how to make the Star go back to that.

You could then do the update again and probably it will work next time.

1 Like

Many thanks to you all. Having followed the suggestion made by Stephen Dane, I got up this morning, restarted the network, and reset the Uniti star. Worked perfectly. I wish I knew why but I’m very happy anyway.

Great news…….but baffling?

Baffling indeed. Resurrecting reluctant components of this variety seems to be something of a weird and dark art.

1 Like