Uniticore issues - post firmware update?

I updated the firmware on my core a week or two ago, and for the first time since tried to add some music to my downloads folder. Music downloaded from bandcamp as normal, zip file downloaded as normal, created a new file on my core into which I then tried to drag the files (my usual procedure), and I see the following error message on my laptop


It could be something else, but is this related to the updated firmware on my core?

Any suggestions or quick fixes would be appreciated. Before I contact Naim support. Thanks!

I hadn’t heard that this was a problem with the latest Core firmware and it didn’t arise in beta testing.

First thing I would try is a full power off restart of the Core (so not just putting it to sleep.)

Secondly what is your computer, PC or Mac? I think it’s PC from the photo. What does it say if you press the “more information” link?

If that doesn’t help, then report it to Naim technical support who gather reported issues with firmware releases.

As a work around, if you put the files on a USB stick then you should be able to import them into the Music Store using the import option in the Core settings in the app. I think it’s under “manage music”. The Core will put them into the downloads folder for you.



Thanks David for your help (again). I have tried a full power down on the core, with no positive effect. The drop down “more details” tab annoyingly you cannot actually click on, so no further information can be found as to why my downloads file is now out of bounds. Yup it’s a windows laptop. Appreciate the workaround, but as you say an email to Naim support may be required. All the best.

The general advice on the web for this message is that, despite what it says, the problem usually lies with the source i.e. PC in this case. I am not sure about posting links on this forum but Googling the error message should give you some pointers.

Thanks for the tip.

The mostly likely issue for a Windows PC is that you have SMB turned off. To be able to communicate with the UnitiCore, the PC has to be running one or other version of SMB and this is often turned off in Windows PCs as a security measure. If you google something like “Windows 10 turn SMB on temporarily” then you will be given the necessary instructions.



This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.