Unitiqute 2 set-up II

Hope to get some help from this forum with setting up my Unitiqute 2.

It was working perfectly, then I moved it to my summerhouse and tried to set it up to a new router, both wireless and wired. On the Naim app it identified the wifi, but said I should leave it again. I also tried the app for setting up a new product, but here my product was not supported.

I realize now, that I could have tried to re-set it via the remote - which I will try in the weekend, but any other suggestions?

thanks in advance

Hi Michael, can you confirm what this new router is? Strictly speaking, a router is the thing that connects you to the internet, normally supplied by your ISP.
If the device in question is actually working inside your network, which is still being controlled by your ISP router, you need to make sure it’s not duplicating any of the functions of your main router, assuming that it’s purpose is to extend the wired and/or wireless range. It needs to be working in bridge mode to do this.
The first thing I would try is restarting your main router. If that doesn’t help, shut down your entire network including Unitiqute and control device, then fire up the router. When it’s fully up and running, start your other devices and see if they work.
If that doesn’t work, a little more digging may be required. Good luck.

Hi Cris, thanks for your quick and valuable input. The set-up is very simple as it is situated in my summer house: a mobile router, that’s it. I have tried to connect the Unitiqute 2 both wirelessly and wired, but no luck. However, I know the router works as I brought a Bluesound Node 2i with me as a back-up from my set-up in my appartment, and it worked immediately when I couldn’t get the Naim working (as does my Apple TV etc.) So, I will try to re-start my router and re-set the Unitiqute 2, but any other suggestions are most welcome. Michael

Ah, so you have a completely separate network here. In that case I suspect your Unitiqute still has an IP address from the previous network. You may need to do a factory reset to clear this, then start the setup again.

Just to add that the reason that the UQ 2 isn’t in the list of products to be set up in the app is because you don’t use the app for setting up with any of the old platform streamers.

You do indeed need the remote and press the spanner or wrench icon. It should be easy enough. I don’t think you need to do a factory reset, you just need to change the network settings to match your new router. As long as your iPhone or Android is on the same WiFi network, it will pick up the UQ2 in the Naim app. Don’t forget that you can tell the app to refresh its rooms list by pulling down and releasing the rooms view page in the app.



Hi David
On the few occasions I had to put my old gen. streamers on a new network, I found them curiously reluctant to let go of the previous network settings they had stored. Certainly worth a try, but if it doesn’t work, a factory reset should do it. Of course it will wipe any other settings you have changed too.
Either way, it’s the remote control that does it, not the app.

1 Like

Just to clarify the thing that connects to an ISP is a Modem but usually the devices supplied are a combined modem/router.

I presume you mean a second router - an ethernet “switch” such as the cheap Netgear GigaBit switch is much simpler and needs no configuration. Maybe you need the secondary router to provide remote wi-fi extension or you have no ethernet cable link to the Summer House and are extending by wi-fi.

If you add a secondary router you can configure it (a) as a sub-net (which is not what you want) or (b) a dumb router (a bit like a switch) just extending your routing capability.

In the second case you will need to know what IP address your primary modem/router is working on, usually or maybe and make sure your secondary router is on the same.
You will probably need to set it to or maybe as appropriate.
Typically you will have to switch off DHCP on the secondary router to let the primary router provide IP addressing to all your equipment regardless of router they are connected to. Some routers do switch off DHCP automatically when configured as x.x.x.254

I suggest the switch option if you can (a switch is just a dumb router).

Thanks Chris and David - I will try this first thing Friday late afternoon, when I get there. Will post a status.
Best regards

Hi Chris, which other option do I have with the remote than factory reset?

Hi, I no longer have a 1st gen. streamer so I may not be the best person to ask. If you press the button with the spanner icon on the remote and go to the Network Settings menu you should find what you need.

A factory reset via the remote was the solution, everything works perfectly now. thanks for the help :+1:

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.