Unitiqute settings - "4.4 The Speakers Menu"

Ok, operating settings question on a UQ1. You have to select one of the following in the ‘Speakers’ settings - Large / Small / None. Now ‘none’ is not an option as I have speakers directly connected to ti unit (as you would do…) So it’s down to ‘Large’ or ‘Small’ And here’s what the brilliant manual writers say:

The speaker type options specify high-pass filtering settings.

Select the Large option when the UnitiQute preamplifier output is connected to an external power amplifier or to a subwoofer used to augment the low frequency performance of large (full bandwidth) speakers.

Select Small only when the UnitiQute preamplifier output is connected to a subwoofer used to provide the low frequency component of a speaker system incorporating small (restricted bandwidth) satellite speakers. When Small is specified, a 100Hz high-pass filter is applied to the UnitiQute speaker output signal.

Select None when no speakers are connected directly to the UnitiQute

I have neither an external power amplifier or subwoofer connected per the ‘Large’ setting, nor a subwoofer connected as mentioned in the ‘Small’ setting. ‘None’ is out as previously mentioned.

You have to choose one, so what gives? Was this written by a non-native English speaker, am I supposed to just pick what sounds best (and potentially do long-term damage if it’s wrong,) or am I missing something here??


Rest assured, whatever you choose, you won’t damage anything (I had a UQ1 for years up until recently). If using standard size stand mounts or floor standers, choose large. If small computer or home theater speakers, choose small. I always used large (KEF LS50’s for example).

1 Like

Charles - thanks. Good to know there’s no long-term impact for either. Just super frustrating that this part of the manual is written in a sub-standard manner relative to the equipment that it accompanies.

Well, unless you want to cut frequencies below 100Hz don’t choose “small”. And as you have no separate power amp don’t choose “none”. So that only leaves “large” - which from the description appears to be a full range output, which is what I presume you want (unless you do want to cut off at 100Hz…?)

Yes as Charles and IB say, select Large.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.