unitiserve 2tb back up to a q nap n.a.s.

Thanks steve, just what i need, will contact you when im back next monday/tuesday, many thanks , and to all on the forum, cheers carl.

Hi all, latest update, steve kindly helped me out by remotely logging on to my computer, he sorted a lot of the issues with my u.s. but some could not be resolved, anyway i decided to get a uniti core in the hope it would be less problematic (so i have a spare us open to offers!!) i now have both the core and us on my network and can see all folders etc (forget n.a.s.for the time being) , i firstly tried to import my us ripped cds via a external back up i had previously made through the front usb connection (this was a copy of the us mq folder (music), this was a disaster , the cds copied over but some were duplicated 2 or 3 times and some had only 1 track showing, i then tried importing through the network which was better, no duplicates but still some albums only showing 1 track , i think this problem has been mentioned before on the forum but not resolved, i could re rip the cds in question (about 20) but thought i would see if anyone had any suggestions. Also i would add, prior to purchasing the core i did try transferring the cds to my qnap nas using q sync, this would have been fine except all the cd tracks came out in alphabetical order and not album order which is no good , again i have seen a post concerning this problem has it been resolved? a forum member did suggest i use “asset” on my qnap but i was not sure if that would resolve the indexing problem? i would still like to use the nas at some point but at present the core is needed to rip the cds and i can back up easier as well, so in a nut shell the problems are all index related both on nas and core (all files are flac btw) many thanks carl.

i had recently the same problem transferring my music from the unitserve to an hd drive then melco.
A person skilled in that pc domain made it finally. However only the cds rips were transferred, not the downloads ( i didn’t know why). Even some cd rips were ignored and it took maybe 15 hours ( for only 400 cds).
It’s really not friendly. Fortunately i have the melco now.

thanks for reply, i have decided to rip all my cds again on the core , then im never doing it again!! i really can’t understand why there is such issues in moving files from a unitiserve to a core over a network OR via the front usb, some albums work most don’t and only 1 track showing, HOWEVER i have managed to copy over my downloaded files, so at least some success, cheers carl.

1 Like

yes, it’s a nightmare. Hope i will never do that again. If i take a better melco in the future, all i will have to do is connect both with usb cable and download.

which is how it should be, this is almost 2020 after all , cheers carl.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.