272 set up

Just setting up my new ( pre loved 272 ) and having few teething problems
Finally got digital cd source to play after enabling output through menu but the sound is at full blast and volume dial on 0
That’s the first problem
Got Bluetooth working
But as for radio stations, nothing nada , says connecting but doesn’t start
Don’t get me started on tidal
All wired connections.
What am I missing here guys

The vtuner service is down.

Are you using the din or rca preamp outputs?
Definitely don’t use the line out.


Right ok that was my first mistake :grin:

Ok so still having issues here , was working over weekend but now Its mute , showing on screen that radio is playing , also when tidal on it shows track playing , but nothing coming through speakers

If you tap the Naim logo on the front panel, you will unmute the unit.

What firmware is your 272 running? It should be 4.8.00 and if it isn’t that, then you need to fix that first.

1 Like

Thanks David I’ve tried all the obvious stuff , I’ll check firmware , I guess this can be done in menu and set up

The easiest way to check the firmware is in the Naim app. Go to the 272, tap the gear wheel icon and then About.

If it’s muted, you can also unmute the 272 in the Naim app by going to the Now Playing screen and tapping the crossed out loudspeaker icon.

1 Like

Yeah it’s definitely not a mute issue :tired_face:

I’ve checked everything, it started playing up on weekend when it just stopped playing sound from tv digital cable , but Spotify tidal and radio were ok , tried it today as I’ve been away and nothing

I’ll put old pre amp back in tomorrow to check it’s not the power amp

Have you turned it off, waited a minute and then turned it on again? Have you done a factory reset? Have you checked in the App that the non-working inputs are enabled?

Yeah , as I say it was working few days ago …. I haven’t factory reset though is this a common issue

Even cd player is mute :man_shrugging:

No it’s not a common issue. I have had a 272 for 7 years or so and I have never factory reset it, not even after firmware updates.

1 Like

I think this is a hardware issue, but it’s hard to know from here where the issue is. I doubt that it’s a software issue that can be solved with a reset. The 272 is more robust than that. Is the power bypass plug in the back (where the Burndy goes if you have a separate power supply) in nice and tight? It’s odd that it affects both channels, what is the Power amp and what input plug does that have?

1 Like

It’s a lyngdorf classs d power amp , checked burndy. Will be checking what warranty is given if not resolved over weekend

Have you got a pair of headphones that you could plug into the 272 to see if there is output there?

In the system status menu , the IR Rx silence is flashing between yes and no , what’s this ?

Haven’t got a set with larger headphone jack. :frowning: