42/110 problem - advice please

Just as my newly acquired CB bedroom system was sounding better than ever I’ve hit a problem. One channel is playing maybe 5% of the volume of the good speaker and with a constant hum. It’s the same sort of hum you get powering the system up or down. I’ve tried swapping the speaker connections and the problem switches to the other speaker so it’s not the speaker or speaker cable. When I checked all the connections I found that a firm push of the power cable into the 110 fixed it, but only temporarily. Thinking it was the power chord I tried another generic chord and same problem, and then a Powerline just to be sure. The problem persisted. I’m now finding that firmly pushing the cable in doesn’t work any more. I will try another source just to be sure but I’m thinking it must be either the 42, or more likely the 110. Both were serviced by Naim in the last 12 months but by a previous owner and via a dealer not local to me.

Now I’m really dependant on this system to wake me and send me sleep, so what’s my best chance of a quick fix? Would the units still be under guarantee from the service? Should I go via the servicing dealer used by the previous owner or go via a dealer I’ve bought from before, who might understandably feel it’s not their problem ? Or would it be quicker and easier to use Class A and forgo any warranty (if any exists)?


I’d check the SNAIC4 between the 42/110 is ok first.


When I just had the CD player connected to mine. There was a hum after switch on but it goes away after a power supply time constant or 4. The CD player does not provide a signal earth via the mains earth. Could that be your issue. Try a source that has a mains earth

1 Like

The cable was replaced new from Naim during the service earlier this year so should be good. I’ve checked the connection seating and it seems fine.

You might be onto something. I just disconnected both ends and reconnected, and it instantly sounded perfect again. Time will tell :crossed_fingers:

1 Like

Is the issue on both tuner and tape inputs? I suppose you are not using BNC Phono inputs unless you have a pass through board

Worth trying another source as you suggest to rule that out, but I’d see if you could borrow another SNAIC4 before sending the units back, just incase :slightly_smiling_face:

Edit just seen your latest post. Worth powering down and inserting the SNAIC plugs in and out of the sockets on the 42 and 110 a few times to give the contacts inside the DIN sockets a good clean, then reconnect and power back up.


Thanks and I did wonder about grounding but it’s been fine for about a month since I bought it and the problem only started last night.

Yes tried both tape and tuner inputs and same problem.

But reseating the SNAIC does seem to have fixed things, for now anyway…

1 Like

Maybe get the DIN sockets also checked if unplugging and plugging the interconnect between the 42 and 110 did the trick

Ok. So I would get the DIN sockets checked especially if the plug is loose in them

I moved the units onto some new shelving a few days back so it might simply be the slight change of positioning affected the SNAIC and it worked its way out. No locking collars on these old units unlike my classic series and connecting them does feel a touch hit and miss.

Yes the old DIN plugs have a clip that holds them in and no locking rings like the new ones. I use a new one without any issues but it is not a tight fit

Thanks so much both for all your help. I thought I’d already checked the connections but there you go. Hopefully a very simple fix. Time will tell.

As James says, try inserting the SNAIC a number of times to self clean the pins and sockets. I take it the DIN sockets weren’t replaced as part of the service?

1 Like

It doesn’t look like they were replaced. Strange how a push on the power cable connection was working when it seems to have been the SNAIC connection :thinking:

Pushing hard on the mains socket may have flexed the backplate.


It was the SNAIC connection to the 42 that seems like it was the problem and I was pushing on the 110 but all is still well this morning so greatly relieved :slightly_smiling_face:


One of the signal contacts in a din socket at either the pre or power end may be just borderline making contact. That’s why only the slightest movement somewhere was needed both to cause, then (seemingly) rectify the problem.

You’ll probably find that (with the system playing at low volume) slightly pushing the SNAIC plugs left/right & up/down may cause the dropout to momentarily happen again. Beware NOT to pull a plug out otherwise you’ll get a loud crack through the speakers. It’s best to use an old pair of speakers for faulting like this.

As others have said, sometimes (with everything powered off) simply pulling then reinserting the plugs a few times is enough to remove any tarnish inside the sockets. If not you’ll need new sockets as they aren’t serviceable if the above doesn’t fix the problem.

1 Like

Thanks for the detailed explanation. I’ll do some careful testing at the weekend to check it all over.