BBC Radio down?

Are you using Linn Airable radio?
Mine are all working.
Are you in UK?

Adding my thanks to Mike-B as well. I rebuilt the BBC presets from the top and all is well for me now.

I recall that @Stevesky told us in his last update posting that rebuilding the presets was what you had to do if your Naim products didn’t work on BBC Streams. The only exceptions were with HDX, Unitiserve and NS0x which unfortunately couldn’t be upgraded to work with the latest HLS streams.

Ah, good thanks for the explanation - I was trying to listen at lunchtime and having problems, although the World Service preset seemed to be working. Now to reset the presets.

I have been listening to Radio 3 all day on the TV fed by my Sky box. Full, uninterrupted coverage all day.

Hi all,

BBC are on the final stages of moving to the token authenticated streams. For those that have had BBC stations stored in presets for a long time, you might need to browse to the BBC radio section, pick the station (it will hopefully play), then re-save the preset.


Steve Harris
Software Director
Naim Audio Ltd.


There is no problem with Roon and BBC streams. They use the TuneIn URL.

I assumed the change would be automatic after the post byNaim earlier but BBC stopped on today on all Naim units so assumed it was a steaming issue for BBC but thanks to reading here it needs the pre-sets to be cleared and re-set and all well.

It does seem to be a vtuner problem. Tunein on my streamer works, vtuner on the same streamer doesn’t. Hopefully they will catch up with the changes.

Hi @bruss

Are you using a Naim streamer and the built in VTuner service? I’ve double checked the URL’s from VTuner and they’re all playing as expected. However, that only applies to Naim products and not other manufacturers/software that uses VTuner.



Sorry to send you on a wild goose chase Steve. No it’s an Auralic Aries g2.1 that has both vtuner and tunein onboard. I can also poke in an url for hls streams. Both the hls and vtuner have stopped today with BBC streams. I edit (now) suspect that Auralic, or vtuner and Auralic haven’t gained the right licences yet.

Hi Steve,

I deleted all the presets on my Naim Muso Qb v1. When I went to retune, there were no stations on the Iradio menu (just a spinning circle). Music plays over Roon so I am at a bit of a loss. Any suggestions?


Yep, R3 issue now solved. Thanks!:sunglasses:

It was the 320K streams, the World Service which wasn’t 320 was fine. I just deleted them and went into the BBC section of the app and re-favorited the ones I wanted to keep. Problem solved.

Same issue here for the Muso Qb. NDX2 and Nova all sorted.

Now working fine this morning and Qb 1 presets all restored. You may want to try again. No idea why yesterday would not work.

Nothing this morning and when I go into iRadio, the wheel of doom!

Sorry to hear that. I had hoped it was a temporary glitch which was now resolved. It seems that I have just been lucky.

Heartfelt thanks, Paul_C. I’d been happily streaming BBC Radio feeds via MinimStreamer for so long that I’d entirely forgotten about Airable. I’ve now pinned all my old favourite stations again. Hurrah. I notice they take a while to load i.e. 5-8 seconds sometimes. Still, that’s no great hardship. Thanks for getting me back up and running on Linn. Now for the Naim. (Saving new presets might just be the way.)

1 Like

Hi Aidan,

Like you, I have the Naim Muso Qb v1. When I went to retune by browsing the iRadio tree, all I get is a spinning circle/wheel. “No results.”

This looks ominous.