BBC Radio unavailable

“Not available”, I’m being told, at 10:18.

Anybody else having this problem?


It’s not working here either.


BBC 3 out here too

No iRadio for me, tried multiple BBC stations, rebooted router and both Musos.

Just seems to be BBC Iradio very rarely listen to the BBC radio anyway.

All fine here.

Where are you, I’m in the UK. Non BBC stations seem OK.

1 Like

Yep, no BBC stations here. Just silence. There was an issue a while ago that if you had them as presets, you had to delete and re-establish the preset, but this time you can’t get them through the normal menu either. Some change at BBC end that has disrupted Naim’s stream? Guessing…

1 Like

No BBC stations in Surrey at the moment. Other iRadio stations working @Stevesky

Not working in Herefordshire either. No 6music, Radio4 or several of the other bbc stations I’ve tried. The bbc on demand programmes are working fine though :confused:

We listen to Radio 4 a lot, and it’s the most important station to us. It’s pretty dismal that we keep getting problems with BBC stations. Would it be possible for @Stevesky to explain why this is happening please? One assumes it must be down to the BBC rather than vTuner, but maybe not….

Radio 4 works right now on BBC’s Sounds app on iPhone.

I’m in Greater Manchester and it’s all working here through BBC Sounds and Innuos Sense so can only assume this is a V-Tuner issue.

Down here as well in Oxfordshire. Fortunately I still have my Pioneer tuner connected (I keep going to remove it and then BBC/vTuner crashes).

Is anyone not getting BBC channels today? I am a Sky subscriber, router and Ethernet cable working fine, and Qube receiving other channels, but not BBC. Not sure if there is any fix other than waiting for Sky to reconnect to the BBC servers? Or am I reading this incorrectly? Muso unit experiencing the same problem.

v-Tuner again, eh? Wasn’t there a problem with this not that long ago?

Same deal here in west Wilts, no R4 or R6. FFS.

Same here in Suffolk. No bbc through my muso2

Can’t connect to any BBC stations today so far despite reinstalling app twice, removing all presets and trying again. Going into Internet Radio menu on app and all BBC satations are listed but won’t reregister on favourites. Station unavailable is all I get.

Me too - NAC-N 272 firmware version 8.