Cannot play Tidal through Naim app

Cannot seem to play anything through the Naim app via Tidal. Every time I try, my N272 skips track and asks to press play again. Hit play and does the same cycle!
Tried deleting app then reinstalling but to no avail.
Bluetooth through Tidal works OK
Running version 4.6.
Any ideas?

It seems the latest Tidal updates have stopped it working via the Naim app on all Naim streamers with the old streaming platform.

See this thread

@greg has been tagged for comment/investigation.

Cheers Steeve,
Seems I’m not the only one then!

Has anyone tried going back to a previous rev app ??

How would you do that?

Sorry, my mistake it can’t be done with the App Store releases, I’ve done it a few times on beta releases - sorry … confused dot com

Thanks for flagging the issues with us - we are investigating and will update when we know more.

1 Like

Aaaand… It’s back in the room!!

Fantastic response time, Greg.

Well done!

All working here too! Cheers guys!

Just got back home and all working here too. Many thanks for getting it sorted so promptly guys.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.