Forum Archive


#1

Thank for your patience. As promised, the archive of our previous Forum has now been published online at forums.naimaudio.com, so please have a browse at your leisure.

If you find that the archive is missing anything, please let us know and we can investigate further.

At the moment, the search function is quite simple but we plan to develop it over time to ensure you can find what you need quickly.

All photos are still hosted externally so if any photos have been removed from the hosting website you will not be able to view them on our archive.


pinned globally #4

#5

A big thanks! An example for Linn.


#6

Great job, guys. The old forum was a gold mine of information and advice if it would have been a great pity to lose all that data. Keep up the fantastic job you are all doing!:clap::clap::clap:


#7

Great job indeed, an example among forums, well done.
Alessandro


#8

Thanks for doing this, much appreciated.


#9

Doesn’t seem to be working at the moment?
Best
David


#10

It’s working for me David, at least during a quick look.


#11

On my iPhone and iPad, even in a browser I don’t usually use, this link either takes me to the new Community or to a page telling me how to go to the new Community. I’ll try it on my pc in a mo.
Best
David


#12

Same here


#13

Same problem on my PC.
Best
David


#14

Hi, DNS was updated earlier today. It might take time for that to fully propagate.


#15

Working fine here on the MacBook pro. Will try my iPhone…


#16

Yup, link to the archive works just fine on the iPhone as well.


#17

All good here, MPB and iPhone(7).:sunglasses:


#18

Ok i’ve tried it on iPhone, iPad and pc on Virgin media, Vodafone and Three and in all cases the link takes me back to the Community.

I also tried on my wife’s iPad which has never been near any Naim online presence and that’s the same.
Best
David


#19

I suspect that there has been a DNS change and it needs to propogate over tinternet.


#20

You could switch your DNS settings to use eg 1.1.1.1 which does seem to be updated already, else it can take up to 48 hours (though often quicker) for the domain name-> new ip address to fully update around the internet. Some providers are just faster than others.


#21

It is indeed a DNS thing. Changing to 1.1.1.1 fixes it.
Best
David


#22

Still not working on VM’s DNS this morning.
Best
David