HELP ! files are NOT playing…

I have several albums that my Core won’t play…
All my music came from an external HDD (backup from my dead Aries Mini), and was copied via network (W11 laptop → Core internal HDD).
Those files are playable with VLC or MusicBee over the network !
What’s the catch ?

Are all albums in the same parent directory?; ones that play and the ones that don’t.
Are they a different file format to the ones that play?

Yep, all are in separate folders under /Downloads…
All are .flac

Anyone ?

Fyi, I tried direct import from the front USB, it’s the same… files are NOT playing !

I’ve never used a Core, but can you get a screenshot of a folder and its contents that doesn’t work? Wondering if you have some charters in the file/folder name that should be avoided.


BUT, the craziest is that this one is playing:

So 2 things,

  1. When you play these via VLC player, does it show the meta data for the track, i.e. artist?
  2. Do you know the size of the Artwork that is inside the flac files. Typically stay at or under 1000x1000 pixels for most players. If you aren’t sure, then suggest you download the Metadata editor called MP3Tag from www ., and you can add the Covers column to the data it shows. Get back to me if you are at all unsure

All my music have always been retagged with Tagscanner.
All artwork are resized at 600x600
All tags are seen by either VLC or MusicBee…

1 Like

Hm, running out of suggestions, Are all the failed ones for albums where you have them in two bit rates, as per your example?

Nope, in my example, it’s 2 versions of the album, a 12 tracks and a 10 ones.
The 10 is the non working…
But I have more files that won’t play.
I have 16/44, 24/44, 24/96.
All of them play nicely in my Mini, VLC and MusicBee.
I should also add that VLC and MusicBee read the file from the Core HDD.

Perhaps the Core doesn’t like brackets and or the hyphen (24-44)

But the Staind (24-44) is playing nicely, as most of the other files with brackets…

1 Like

I have hesitated to jump into this thread because I’m not sure what is happening or what to suggest.

But if it were me, I would be getting a good metadata editor and looking at what detailed differences I could see between the ones that play and the ones that don’t, especially as you have both on one album.

Also it could be worth suggesting to Naim technical support that their Dev people might be interested to look at an album that doesn’t play for you and try to identify the problem. You could put some tracks in Dropbox for them or on a USB stick for them to try for example.

Anyway I will follow this with interest.

1 Like

Are there any sort of refresh, or reindex, or delete cache option on the Core?

You can reindex the Core from the Naim app easily. It’s a main menu option.

But I don’t think that will help to be honest. Anyway no harm to try.

I re-format the internal HDD and re-transfer all music.
Still the same files that are NOT playing !
I’m lost…

Probably already done, but have you checked you are on the latest software/firmware level?

As no-one else has any suggestions, I think it may be time to call Naim support as suggested by @davidhendon

If they do solve it, please let us know

I suggest you do as David suggested above. Get a good metadata editor - I use dbpoweramp and know that it works well - and check the metadata on the files that won’t work against those that do. Maybe something is missing, or different? I don’t know the other systems you are using that do work, but maybe they use different ways of searching the tracks, such as the file name, rather than the metadata.

1 Like

As I already wrote, both Staind albums have been reworked with Tagscanner exactly the same way…
My AD has contacted the Benelux importer, they have a highly skilled technician…

If the new core is like the old servers this is surely metadata that Naim does not like. This can be hard to pin down but usually works in the end. Currently I have a few albums my nd555 refuse to play even though t they look ok and can be played from my old ns01 server but not from usb or usb hard disk. Reripping a few of these albums have solved this so you could be running into something similar