Help needed with radio

Hi all, as of this evening my radio has stoped working on my nd5xs2. Every thing else is working fine including Tidal, Upnp ect. I have power cycled and even reset but still no joy. When I use iradio I just get a spinning circle and no stations show, I’m now at a loss and wondered if any of you kind people could shed any light on the matter.

1 Like

Probably a local server problem, leave it & try again later/tomorrow, then come back.

1 Like

Ok I will do, and thanks for the quick reply :+1:

Hmmm. Me too. In Spain…

We have a problem with our Qb not connecting to Radio. A problem with VTuner perhaps?

vTuner was recently migrated to a new server. There was sticky thread on this and the recommendation was to reboot both your Naim products as well as any routers.

I have a similar issue in The Netherlands where my mu-so Qb and NAC-N 272 won’t connect to any iradio station …

Klout have you rebooted your routers and your Naim streamers?

Thanks Richard, yes I have rebooted Naim devices as well as my router …

OK, maybe @Stevesky will know of any current vTuner issues .

It’s been dodgy on my new NDX2 since I powered it up yesterday, I presumed it was the unit but apparently not now it seems, it worked briefly yesterday then stopped again. The symptoms I get are that presets work fine but you can’t access main radio menu to browse or select other stations. I rebooted everything too

… I’ve tried all the tricks & am bereft of all things iRadio (vTunes) & NDX
The presets don’t do anything & its the spinning wheel of death if I try to go into iRadio (icon)
Need to be patient, happy to say I need to go hunter gathering on the vast Savana of Sain

The same problem here since yesterday, I thought NDX issue. Thanks :pray: forum

I have just rebooted my router and nd5xs2 but the problem still persists. I thought it was my unit that was faulty and panic set in as it’s only a week old :joy:
I’m confident it will be sorted soon.

1 Like

Its back !!!

Radio Paradise is playing cool toones

1 Like

Hi Gents,

i think there maybe a dns issue going on, as there are two ip addresses registered for the Naim vtuner domain.

I’ve just contacted vtuner, who are normally really responsive, and I’m sure will correct the issue asap. I’ll post updates as news comes in.

With regards

Steve Harris
Software Director


Slam fm back too :ok_hand:

@Stevesky It’s been playing OK (continuous) for the last hour (UK)
All the BBC’s, all the Paradise’s, Naim Radio, Linn Jazz & all I tried browsing in ‘Locations’ were OK

11:30 Now its gone. RP was playing OK but I tried to go to another preset & nothing, it won’t open up (spinning wheel) anything, including the RP station that was playing OK.

It’s now working on my Muso :grinning::notes: but nothing on my Nd5xs2 !!! :disappointed_relieved::thinking:.

So it’s not just me then!

I’m using the Radio Paradise app for now and you have the option to stream in FLAC so it’s not a biggie.

There’s other apps people can use in the meantime.