Internet radio stopped working

my unity atom all of a sudden now stopped receiving internet radio. In apps the presets are still there but cannot connect. also search function new stations are not working. Did plug/unplus and router reset; no results so far . I read in forum here about " vtuner ? potential issue there ?
Am based in the netherland. Any tips to resolve? More people facing this ?

Thanks and happy festive season …!


Hello @Jaap,
I also have same problem since late last night, all radio stations except Naim Radio stopped working. I tried restart of both the unit and router but problem seems to be from the outside. Hope we get a fix soon. Strange though that Naim Radio is working, One would have thought its all or nothing.

Yes, same for me too, Naim Radio works but none of the presets I set up do?

Problem looks like its the VTuner service. There is also a thread on that ‘VTuner down’.
Apologies for copying the response from that,


At least half a dozen threads - maybe people should have a quick look before starting a new thread…!

1 Like

Hi Jaap,
Same here near Maastricht Netherlands. Yesterday I’ve had already trouble getting internetradio, but somehow managed to get it running on my Uniti Star and Mu-so.
But today resetting all equipement doesn’t help at all. Frustrating so shortly before our festive diner.

Most be related to Vtuner issues to my opinion. How to report it to them?

Happy season wishes to all.

If you read the other threads you will find it has already been reported to them - but it is Christmas and they may be having a break from work…

I live in Chicago Illinois. My iRadio stations are also all down. Tried Android and apple. Neither works. Naim and Focal needs to fix ASAP!