Meta data not found - uniti core

Hi,
I#ve got recent issues when saving a CD to the core.
Just now I tried to import a CD, and it wasn`t recognized, although th Cd is listed in music brainz (https://musicbrainz.org/release/4bbf184d-4db5-4e30-bce3-7b8ab0771d6a) and in Discogs.

Could any any other source be added to the Metadata Search on the IOS App (i.e. Discogs)?
Music Brainz is listed as source in tne Naim IOS App - why no match?

Is there any app for W11 available, currently I’m using the IOS Naim App.

Thanks - Martin

Has your Core fallen off the network?

You do get occasional CDs where the metadata isn’t found. You can easily add it with the metadata editor in the app.

There is no way to add another metadata source.

There isn’t a W11 app. Anyway metadata search is in the Core firmware, not in the Naim app.

Do you have the latest Core firmware? There was a fix for the MusicBrainz metadata not being used in that recent update.

But the main thing to try is turning the Core off, disconnecting it from the mains so it’s properly off, wait a half minute and then put the power back onto the Core which will restart. That may fix your problem.

2 Likes

It can’t be that because he can see that the Core hasn’t found metadata!

1 Like

Sorry, I meant lost internet access rather than fallen of the local network.

1 Like

Thanks, I’ve got the latest update on the core … and Yep, I know the option too edit the metadata, was just wondering if there’s no other way … Thanks for your ideas!
Martin

I too have this problem—my Uniti Core cannot retrieve any metadata, no matter how mainstream the CD is. It had been disconnected for a few months; on startup the firmware was updated, without incident. Have done numerous cold boots, etc. Everything else works fine. Is everyone out there retrieving metadata normally? There have been some issues in the past, but never a complete shutdown like this.

Hi. Just tried Sgt. Pepper. No metadata or cover!
What is going on?

1 Like