Naim 272 w/tidal problem

As of yesterday tidal drops out every 10 seconds or do on my 272. This is a new problem and happens over wifi and also hardwired to the router. Any suggestions?

Unfortunately with tidal set to the lower level the 272 still cuts out in exactly the same way (so perhaps the solution isnt so obvious) . thanks just the same for your advice.

It works here. You probably need to log out of Tidal in the Naim app, restart the Naim app just to be sure, and log in again.

It is a unofficial work around until Naim posts something here, or Tidal rectifies the problem, or Naim releases new firmware.

An alternative is to use the app JPlay for Apple devices or BubbleUPnP for Android devices.

Downloading a copy of Audirvana Studio is another alternative approach.

The solution with lower quality doesn’t work on the Superuniti either. I bought Friday the Bubble license :wink: had it on my mind since a while, as I liked the free version already.

I dunno, buying a service software to use another bit of service software to play on a unit we’ve bought to play the software seems a bit much…

3 Likes

FYI - just switched my 172 down to ‘High’ and still getting the delay and stuttering at 320kbps AAC. Think giving the Naim streaming team a few days to figure this out is the right answer.

Didn’t even notice this was an issue as I rarely listen to Tidal now that I have most of my CDs ripped. Another plus for physical media :grinning:

It works flawless here, so I don’t know what the difference is. Except that my network latency may be small enough to prohibit problems.

Maybe log out from Tidal in the Naim app, restart the app, and login again.

set it to Normal 96k AAC and still getting intermittent stuttering on the first track and very long buffer times in between songs. logged in / out, cycled the power on the 172, and reset app. now getting the dreaded “another app connected” message…back to CDs while we wait for Naim to sort this out!

Understand, free version runs very good also, but is limited to 16 titles.

I have tried rebooting 272 and app, logging out and in to the Tidal and Naim (and uninstalling and reinstalling both) apps but nothing helps. Also tried reducing resolution on the Tidal app to cd quality.

Naim service stated it seems to be on Tidal’s end but are working on it.

Thanks to everyone who offered advice.

Same here with 10second latency on tidal to connect to a song selection and intermittant cutting out at beginning of song. Would buying the new naim 222 solve the problem?

Would most likely solve the problem but would create other marital ones (:

2 Likes

Does this problem impact 272s using the bubblesoft work around or is it just a native Naim app problem? If not, bubblesoft software is free as is the Linn App and the hi res SQ (transcoding to WAV) is sublime. Might be a temp workaround until the Naim app is sorted.

It does seem to be 1st get kit only, so all currently sold kit is fine. It’s been flagged to Naim support who have responded to me, and also to the R&D team. I’ll update the main issue thread when I hear anything relevant.

1 Like

Thanks Eoink.

Running 222, 272 and NDX Here, with Tidal Hi Fi. No issues with 222.

Both 272 and NDX had symptoms others are describing and benefitted from logging out of Tidal in Naim app and logging back in. This fixes the stuttering start to tracks playing but there is still a longer time loading tracks.

1 Like

It’s becoming rather tedious now, maybe time to dump Tidal.

Or just wait a week for them to fix it…