Naim Core / Peter Gabriel io

Hi there and seasons greetings to all…I have just ripped cd1 of io with no problems…no errors etc .
When I inserted disc 2 the Core accepted the disc but never got ad far as actually spinning…the ripping monitor chose to show disc 1 again !
Ejected the disc…turned off the Core …re inserted disc 2…it began to rip ( showing as disc2 on the ripping monitor)
About two thirds through the rip stopped…now if I repeat the process the Core will not rip disc 2.
Has anyone else had such a problem? I know the metadata must be close for both discs , but what would cause the above ? And is there a work -around?

1 Like

Does the rip for cd1 show it as the bright side mix? I’m wondering if it thinks it’s already ripped so doesn’t need to do it again.

Hi …it shows as bright side/dark side mix (disc1 )

Will it rip ok on a pc, is there any indication that the disc is failing to be read in the core?

Not able to try that…what puzzles me is that it started to rip as cd 2 before not completing the rip… l suppose the next thing is to listen to both discs on our cd player to see that both are ok…I suspect they will be……computers eh ?
Nothing on the ripping monitor suggested a problem.

This is going to sound ridiculous I dare say but it’s what I’d try next - delete cd1, try ripping cd 2 again. If successful rip cd1 and see if that rips.

Will give that a try!

Just for info, if the Core thinks it is ripping a CD it has already ripped, it continues to the end and over-writes the earlier rip. It never declines to rip nor only partly rip the second CD, so the issue is elsewhere.

Good luck. After that I guess it’s try a replacement &/or vinyl.

Deleting disc 1 did not help…so re ripped disc 1 again all ok…but the Core does not appear to come out of ripping mode ( symbol stays top left of screen ) and it shows the last complete rip …in this case cd1.
Do hope the Core is not having a melt down !

1 Like

Sorry to hear that. It’s not a perfect system, ripping (Core?). I’m currently ripping my CD collection to the core. Out of 1800 ripped I have 21 that play fine but have ripping errors and 13 which just won’t rip. Of those 4 or 5 seem to have copy protection (Matador Records for sure). It’s annoying but not the end of the world if Qobuz has a stream. Becomes a real issue where there’s no stream though. I have only 1 of those, a Marlena Shaw comp.

I found that washing and drying such CDs really carefully reduced the number that ripped with errors to one CD and polishing it and ripping it several times got the number of errors down to about 10. Listening to the rip, I could hear nothing wrong.

Update !...tried the usual…turn it off and on again …no help…then tried a rip with the cd label aligned so as to be read…no rip…turned the cd through 180 degrees…it ripped with no errors !
I know it’s been windy here all day…but wtf ?
Anyway that’s an hour or so I won’t get back…anyone able to confirm or otherwise wether or not the ripping monitor icon , next to the home icon ,top left on the app is always there or only appears when ripping ?

1 Like

Just noticed that after standby and then wake up the icon does indeed vanish…so that’s me getting things around my neck!
Thanks for the replies guys…it’s passed a while !

I’ve tried washing and it definitely helps. I’ve got the offenders in a pile to have a go at again when I’ve gone through the whole collection. It’s a weird thing because some second hand stuff which is clearly not mint, rips, whilst stuff I’ve owned and cared for from new, doesn’t. 1st world problems eh!,

Great (if slightly spooky) result.

I remember it well. But at the end of the day, I ripped everything successfully, albeit that it was only 750 CDs.

1 Like

1st rip. Edit it as cd1 before ripping cd2.
Always works when I have trouble ripping an album with 2 or more cds from the same issue.


Minor point. But when ripping a two CD set to the Core, I always rip CD2 first, check the meta data and edit, and then rip CD 1 and do likewise. I do it this way as the last ripped CD is always shown first in Album view, so it seems more natural to see CD 1, then CD2, in that order on the iPad screen


That trick doesn’t work in the Core because it ignores edits when it compares the new rip with existing ones.