Nd555 not working after power loss

Lost power today
Generator kicked in and now normal power is working
My streamer can’t be found by Naim app
I use wired connection
Tried rebooting router and also rebooted streamer and Naim app cannot “find” my streamer

On nd555 digital 1 no input signal
Everything lights up
I have no other sources
Streamer cannot be found
Any ideas ?

Try turning the ND555 completely off. Then turn your router off. Wait 10 minutes. Turn your router on. Power cycle your phone off and on. Wait until WiFi is restored then try the App again.

Tried this
No luck

In that sequence? Ok. Try deleting the app.

How to delete app?

Hold it (press on it) then follow the prompt. Download it from the App Store.

Did that
When I go to App Store it simply asks me to open app so not really deleted

Everything on nd555 loads on screen like always
When I use zigbee remote on screen states digital 1 no signal
Also no signal if I try digital 1, 2,3,or 4

You should power off the ND555 PS and unplug it, and unplug the DIN output. Them do the start up again - reboot router fully, then plug in ND555 PS and turn on the ND555, which will reboot and plug DIN in again.

Also delete the app, then load it up again.

If that doesn’t work, the next step would be the factory reset.

I did not unplug the nd555
Just turned off both 555 ps (I have 2 ps)
Would unplugging the power supplies make a difference vs just turning off the switches?

How to do factory reset?

Yes, it does in my experience with the Core and my Star (which had the same issue after a power cut).

I unplugged them
I’m going to sleep and will try again in am
Thanks Mike
Appreciate the guidance

1 Like

When I power down my system I can’t get the ND555 to “ handshake” the Phoenex Net switch unless everything is switched ON then I turn the Phoenix off and back on again. I went through the same sequences suggested by other members before finding the simple solution. Maybe this will work for you Dave

1 Like

How strange as the exact same thing happened to my ND555 yesterday - looking to see where you are but no proximity to our location.

I did all the usual off and on of ND555, iPhone, router.

Then I turned the network switch off and on and replaced the ethernet cable which solved the problem. Do hope you resolve your issue.

It should not be this hard. Just think about all the other wifi and hard wired items connected in your house. After being off, and power is restored, they just work. There is no special sequence of turning them on.

1 Like

When you delete an app on your phone, you are not deleting your record on the app store - which is fine.
However, delete app, switch off the phone completely, before restarting and then download the app again - the symbol is different (iirc is shows a cloud) if you have previously downloaded any app, rather than for the first time.

Do you have any favourites stored on streamer, such as an iRadio station? Do these play from the front buttons (bottom one)? Since you use a wired connection, go to settings on streamer and see if it shows a wired connection. If all that is ok, then the issue is one between control point (? iPhone) and router.
You may have to do a network settings reset on control point, which is something of a faff, so best to only try last. Just make sure you have necessary passwords available.

There is no need to unplug the 555PS. Turning them off does the same thing. It’s only when you don’t have an external PS, eg on a Nova, you need to unplug.

As for the App, there is no need to delete it. Just swipe it upwards off the screen and then restart it.

When you reboot the whole chain, do the router first, wait until it fully reboots, then the same for the switch, and then the streamer.

The digital inputs sound odd, so check in the app to make sure they are all enabled. A power outage should not have done anything, but it may have done.

There is a point to deleting the app which sometimes is relevant, which is that deleting the app also deletes all the stored data and when you reinstall the app it starts afresh. Occasionally that has helped me, although I don’t recall a particular Naim occasion.