NDX2 set-up help

Hello all.

Just updated my NDX to a NDX2 and can’t get the volume on the remote to work with my 282.

Also, how do you adjust the clock?

If anyone can offer any help I would be most grateful.

Kindest regards.

You need to connect the two with a 3.5mm jack cable and then enable system automation in the app. No idea about the clock.

When you say adjust the clock is it on the wrong time zone?

Great, thanks for the help.

No, it’s on the right zone.
I am pressing the clock button on the remote, top left. I take it that is a clock that shows?

Yes, what do you want to adjust?

For the clock, you set the time zone in the app and it just works, but you can’t change it to a 24hr display.

Sometimes the clock can get stuck in the wrong time zone. Set it to another time zone and save if appropriate. Then set it back to your time zone and it should work. Bit of a glitch I believe.

1 Like

Thanks Graeme, did what you said and we now have the right time.
All the best.

1 Like

Thanks to everyone, all working fine.
Have a great Christmas.


Nigel, Just a question, When I had a NAC72 connected to the NDX2 I could control the volume of the output through the pre via the app and also Roon. Now I have a NAC282 that feature seems to have disappeared . Will the 3.5mm jack fix it and which sockets on the back?



Hi the clock uses internet NTP. Just connect your NDX2 to your internet router… and uses your time zone setting to offset from GMT.

You’ve got me confused here! The 72 can’t use system automation - it wasn’t invented back then - so I can only assume you were using the digital volume control of the NDX2. With the 282 you just connect to the 282 with a 3.5mm lead. I don’t have one so can only look up the same stuff online as you - it will be in the manual and I imagine it’s called IR in. Make sure the ND volume is set to fixed.

Hi hungry.
Thanks for the info. Does the 3.5 go in the RCA5 connection?

If you have system automation turned on, the app won’t show any volume control options, but will be fixed by default.

1 Like

I imagine so. There is nowhere else it could go. You’d need a 3.5mm jack to RCA phono lead. My SN3 has a 3.5mm socket so I’m simply making logical assumptions here.

Yes I was using the digital volume control with the 72. I thought it was brilliant to get a remote with it after all these years. The 282 has it’s own remote, but it’s sluggish compared with the 72+NDX2 so I want to resurrect it. The manuals are really unclear so the clue of using a 3.5mm jack is really helpful.

The digital volume control you were using with the 72 was entirely withing the NDX2, so you can continue using it with the 282 or any other preamp if you prefer.
System Automation volume control is at best the same as the 282 remote control in terms of user friendliness. So take your pick, ease of use, or possibly better sound quality, depending on which you choose.

You could still use the NDX2 digital volume control, but effects on sound quality are technically there. Whether you hear them is up to you.

When using system automation, by the way, you can control the volume only through the Naim app, not through Roon. And there will be no slider but buttons, which makes it difficult to adjust IMO. The reason is that by system automation the NDX2 has no idea what the current volume is, it can only turn the poti motor left and right.

I use system automation and Roon, and prefer the remotes for volume over the app. There are enough of them to leave one in every spot I might be. (remotes from NDX2 (needs no line of sight) in the kitchen space, the one from Sky at the couch as it is there for TV anyway, and the ones from 252 and CDS3 in more seldomly used spots). And the remotes are never unresponsive in the way the app is for me.

The problem for me is that the NDX2 volume control with the 282 has disappeared . I can’t say I noticed any quality issues when this feature worked with the 72.